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CHAPTER-1 

BASICS OF COMPUTER 

 

 
1.1 What is a Computer? 

A computer is an electronic machine that takes input, processes it, and gives output to help us perform 

tasks quickly and easily. 

 

1.1.1 Computer Architecture 

A computer is primarily made up of five units: Input Unit, Control Unit (CU), Memory Unit, ALU, and 

Output Unit. 

● Input Unit: This section allows the entry of data and instructions into the computer, such as through 

a keyboard, mouse, etc. 

● Control Unit (CU): The Control Unit (CU) is a part of the Central Processing Unit (CPU). It 

controls and manages all the operations of the computer. It tells other parts of the computer — like 

the memory, input devices, and output devices — what to do and when to do it. 

● Memory Unit: This unit stores data and instructions temporarily or permanently. 

● Arithmetic Logic Unit (ALU): This unit performs all arithmetic tasks like addition, subtraction, 

multiplication, and division, it also performs logic and comparison. 

● Output Unit: The processed data is displayed here, like on the monitor or printer. 

Note: ALU + CU = CPU, which is considered the brain of the computer. 

 

1.2 Peripheral Devices of a Computer 

Peripheral devices are parts that are connected to the computer from the outside. They help us give 

input to the computer or get output from the computer. 

Peripheral devices are as follows:  
● Input devices  
● Output devices 
● Storage devices  
● Other peripheral devices 

 

1.3 Input Devices 

● Keyboard: The most common device used to type text and instructions. The most commonly used 

keyboard is the QWERTY keyboard. Generally standard keyboard has 104 keys. 

● Mouse: A mouse is an input device used to control the movement of the pointer on the computer 

screen. It helps us to select, open, move, and delete items on the screen by clicking or dragging. It 

usually has two buttons — the left button and the right button, and a scroll wheel in the middle. 
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● Light Pen: A light-sensitive pen used to select objects on the screen. 

● Optical Scanner: An optical scanner is an input device that uses light or optical technology to 

read printed or written information and convert it into digital form. It captures images, text, or codes 

from physical documents and transfers them to a computer for storage, editing, or processing. 

Examples: Flatbed scanner, barcode scanner, OCR (Optical Character Recognition) scanner. 

● Touch Screen: It allows us to touch the screen with our finger or a stylus to give commands to the 

computer. We can open apps, type, draw, or play games just by touching the screen. Touch screens 

are used in mobile phones, tablets and ATMs. 

● Microphone: A microphone is an input device used to record or enter sound into the computer. 

We can use it to talk, sing, or record voice and music. The sound we speak into the microphone is 

changed into electrical signals that the computer can understand. 

● Track Ball: A stationary device in which the pointer is controlled by rotating a ball. It is used to 

move the pointer on the computer screen. It has a ball on the top that you can roll with your fingers 

or thumb to move the pointer. The body of the trackball does not move — only the ball moves. 

 

1.4 Output Devices 

● Monitor: A monitor is an output device that shows information visually on the screen. 
The CPU processes the data and sends it to a video adapter card. This card changes the data into a 
form that the monitor can display. It is similar to how a television displays shows received from 
a cable service. There are two basic types of monitors used with microcomputers: 
 
1. CRT (Cathode Ray Tube) Monitor: CRT Or Cathode ray Tube Monitor is the typical monitor. 

It looks a lot like a television screen, and words the same way. This type uses a large vacuum tube, 

called cathode ray tube (CRT). 

2. LCD (Liquid Crystal Display) Monitor: This type of monitors is also known as flat panel 

monitor. Most of these employ liquid crystal displays (LCDs) to render images. These days LCD 

monitor are very popular. 

 

● Printer: A printer is an output device that prints the work done on a computer on paper. It helps to 

get pictures, text, and documents in a paper form. 

Types of Printers: 

1. Laser Printer: A fast-working printer that produces high-quality prints. Instead of ink, it uses toner 

and can print more than 200 pages per minute. Though expensive, it is well-suited for office work. 

2. Inkjet Printer: It has about 64 nozzles that spray droplets of ink on the paper. It prints text and images 

in good quality. Though slow, it is inexpensive and suitable for home use. 

3. Dot Matrix Printer: This uses a needle-like head to strike a ribbon and create text. It was commonly 

used in offices. It is slow and noisy but capable of printing carbon copies. 

4. Line Printer: Mainly used in large institutions. It prints an entire line at once. It is fast but offers 

lower quality compared to laser printers. 

 

● Plotter: A plotter is an output device like a printer, produces images on paper, but does so in a 

different way. Plotters are designed to produce large drawings or images, such as construction plans 

for buildings or blueprints for mechanical objects. 

● Speaker: It allows you to listen to voice like music, and conversation with people. 
 

1.5 Software 

Software is a set of instructions that tells the computer what to do. It helps the computer to work and 

perform different tasks. For example, games, MS Word, and Paint are types of software that help us do 

different kinds of work on the computer. 
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Major Types of Software: 

1. System Software: System softwares are sets of programs, responsible for running the computer, 
controlling various operations of computer systems and management of computer resources. 
Operating. 

 

Key Examples: 

o Operating System: An operating system is a system software that provides an interface for a user to 
communicate with the computer, manages hardware devices (disk drives, keyboard, monitor, etc.), 
manages and maintains disk file systems and supports application programs. Some popular Operating 
systems are UNIX, Windows, macOS. 

o Utility Software: Utility software is a type of system software that helps to manage, maintain, and 

protect the computer. It performs specific tasks to keep the computer working smoothly like antivirus, 

data backup tools, disk cleanup. 

o Drivers: connect hardware with the operating system. 

 

2. Application Software: These are programs that fulfill specific user needs such as word processing, 

calculation, design, education, entertainment, etc.  

 

Types of Application Software:  

(a) General Purpose Software: These are user friendly software written to cater to user’s very general 
needs such as preparing documents, drawing pictures, database to manage data/information, preparing 
presentations, play games etc. For example, MS Word, Excel, PowerPoint, Web Browser. 
(b) Customized Software: These are the applications that are customized (or developed) to meet the 
specific requirements of an organization/institution. For Example: Student information details, Payroll 
packages, inventory control, banking software etc.  
 

1.6 Computer Languages 

A computer language is a medium through which a user gives instructions to the computer about what 

work to do. This language acts as a communication link between the computer and the user. Each 

language has its own SYNTAX rules that must be followed accurately. 

 

Types of Computer Languages: 

1. Low-Level Language: These are languages understood directly by computers. Divided into two 

types:  

(a) Machine Language 

o Based solely on binary codes (0 and 1) 

o It is the fundamental language of computers 

o CPU can directly understand machine language 

o Difficult to learn and write programs in 

o Example: 10100010 

(b) Assembly Language 

o Converts binary codes into short mnemonics like MOV, ADD, etc. 

o Slightly easier than machine language 

o Requires an assembler to convert code into machine language 

o Also dependent on hardware 

o Example: MOV A, B 

 

2. High-Level Language 

o Closer to human languages (like English) 

o Easier to learn and use 

o Not machine-dependent 
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o Requires a compiler or interpreter to be understood by computers  

 

Major High-Level Languages: 

Language Full Form Feature 

BASIC Beginner’s All-purpose 

Symbolic Instruction 

Code 

Simple and easy to learn general purpose language. Mainly 

used in microcomputers in earlier days. 

COBOL Common Business 

Oriented Language 

Ideal for business purposes. 

FORTRAN Formula Translation Useful in scientific and mathematical applications. 

C – Structured Programming Language used for all purpose such 

as scientific application, commercial application, developing 

games etc. 

C++ – Object-oriented and multipurpose language. 

 

1.7 Compiler, Assembler and Interpreter:  

Compiler: A special type of software that translates the entire program written in high-level language 

into machine language (0 and 1) at once. This translation happens in one go, resulting in faster program 

execution. If there's an error in the code, the compiler points it out and stops the entire translation. 

 

Assembler: A program that converts code written in assembly language (like MOV, ADD) into machine 

language. Assembly language is close to machine language but not directly understood by computers. 

Therefore, an assembler is used to convert it into binary so the CPU can understand it. 

 

Interpreter: An interpreter is also a type of software that translates programs written in a high-level 

language into machine language line by line. It reads each line, translates it, and immediately executes 

it. If there is an error in any line, the interpreter stops right there and displays the error. Because of this, 

program execution with an interpreter is slower compared to a compiler, but debugging (finding and 

fixing errors) is easier. 

 

 

EXERCISE 

1. Multiple Choice Questions (MCQs) 

1. ALU and CU together are known as: 

(a) RAM  (b) ROM (c) CPU (d) None of these  

2. Which of the following is an output device? 

(a) Scanner   (b) Keyboard  (c) Printer  (d) Mouse  

3. Which of the following is not a high-level language? 

(a) BASIC   (b) C++   (c) MOV  (d) COBOL  

4. Who converts assembly language into machine language? 

(a) Compiler  (b) Assembler  (c) Interpreter  (d) Operating System  

5. Logic and comparison operations are performed in _________ unit of computer. (PYQ 2025) 
(a) ALU  (b) CU   (c) Memory  (d) Input 
6. ________ are devices connected to the computer externally. (PYQ 2025) 
(a) CPU  (b) Peripheral (c) CU    (d) RAM 
7. Touch Screen is an __________device. (PYQ 2025) 
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(a) Input   (b) Output  (c) Storage   (d) Processing 

 

2. Fill in the Blanks 

1. Computer is an __________ machine. - Electronic 

2. Printer is an example of an __________ device. - Output 

3. The fundamental language of a computer is_____________.  - Machine Language 

4. The full form of BASIC is____________________. - Beginner’s All-purpose Symbolic Instruction 

Code 

5. ___________ types of monitors use a large vacuum tube. - CRT (Cathode Ray Tube) (PYQ 2024) 

 

3. True or False 

1. Software is something that can be touched. - False 

2. ALU performs arithmetic and logical operations. - True 

3. Light pen is used to clean the screen. -False 

4. LCD monitor is heavy and consumes high electricity. -False 

5 C++ is an object-oriented high-level language. -True 

6. Compiler translates the entire program at once. – True 

 

4. Short Answer Questions 

1. What is the primary function of a computer?  

Answer: To store information, process it, and provide results to the user. 

2. What is the function of the Control Unit? 

Answer: Refer to 1.1.1 Control Unit 

3. Briefly write about Dot Matrix Printer. 

Answer: Refer to 1.4 Output devices, in Types of Printers 

4. What is System Software? 

Answer: Refer to 1.5 System Software  

5. What is a High-Level Language? 

Answer: Refer to 1.6 Computer Languages  

6. Give the difference between mouse and track ball.  (PYQ 2025) 

Answer: Refer to 1.3 

7. Differentiate between plotter and printer. (PYQ 2025) 

Answer: Refer to 1.4 

8. Define the following: (PYQ 2024, 2022) 

(a) Plotter (b) Dot Matric Printer (c)  Speakers (d)  FORTRA N (e) Software 

Answer: (a) Plotter: Refer to 1.4 (b) Printer: Refer to 1.4 (c)Speakers: Refer to 1.4  

(d) FORTRAN: Refer to 1.6 (e) Software: Refer to 1.5 

 

5. Long Answer Questions 

1. What are the five fundamental tasks performed by a computer? 

Answer: A computer performs the following five basic functions: 

1. Input: Entering data and instructions into the computer by the user 

2. Storage: Storing data and instructions temporarily or permanently 

3. Processing: Executing tasks based on the given instructions 

4. Control: Coordinating among all hardware and software components 

5. Output: Presenting the processed information to the user 

2. Define ALU, CU, and CPU. (PYQ) 

Answer: 

1. ALU (Arithmetic Logic Unit): Refer to 1.1.1 

2. CU (Control Unit): Refer to 1.1.1 
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3. CPU (Central Processing Unit): The "brain" of the computer. It is composed of ALU and CU 

and its main function is to process input data and produce output. 

3. Draw the block diagram of a computer and briefly describe its components. (PYQ) 

Answer: Refer to 1.1.1 and Figure 1.1 Block Diagram of Computer Architecture 

4. What are output devices? Describe their types. 

Answer: Refer to 1.4 

5. What are input devices? List their key examples. 

Answer: Refer to 1.3 

6. Explain the difference between System Software and Application Software. (PYQ 2024) 

Answer: Refer to 1.5 

7. Explain the difference between Low-Level and High-Level Languages. 

Answer: Refer to 1.6 

8. What are utility software? Explain with examples. (PYQ 2024) 

Answer: Refer to 1.5 Software, System software 

For example, antivirus software protects the computer from viruses. Disk cleanup removes 

unnecessary files to make space. File compression makes big files smaller. Other utility tools include 

backup software and system restore. Utility software works in the background to support the computer 

system and keep it running smoothly. 

9. What are optical scanners? Briefly describe the use of bar code reader optical character 

recognition (OCR) devices. (PYQ 2025) 

Answer: Refer to 1.3 Input Devices, Optical Scanner 

A bar code reader is a type of optical scanner that reads black and white lines called barcodes printed 

on products. It helps to display details like the product name, price, and company. OCR (Optical 

Character Recognition) is another device that reads printed or handwritten text and changes it into 

editable text on the computer. These scanners are widely used in shops, offices, and schools to make 

work faster and easier. 

10. Differentiate between assembler and compiler. (PYQ 2025, 2024) 

Answer: Refer to 1.7 
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CHAPTER-2 

OPERATING SYSTEM 

 

 
2.1 Operating System 

An Operating System (OS) is the main software that helps us use the computer. It allows us to work 
with the computer’s hardware like the keyboard, mouse, and printer. It also helps different programs run 
smoothly together. The Operating System acts as a link between the user and the computer hardware. 
Today, most computers use an Operating System that has a Graphical User Interface (GUI). In a 
GUI, we don’t need to remember commands. We can work easily by clicking on icons, windows, and 

menus. Some popular Operating System are Windows, Unix, Linux and macOS etc.  
Some popular versions of the Windows Operating System are Windows 95, Windows 98, Windows 

2000, Windows XP, Windows Vista, and Windows 7. 
 
2.2 Logging on to Windows 

When the computer is started a login screen appears. This screen prompts the user to enter a password 

(if the system is password-protected). 

Steps: 1. Type the password in the provided field (if required). 

2. Press the 'Enter' key or click on the arrow/login button. 

This allows access to the desktop and system functionalities. 

 

2.3 Desktop Elements of Windows XP 

The desktop is the main screen area that you see after you turn on your computer and log in. It contains 

icons such as My Computer, Recycle Bin, and the Start menu. 

 

2.3.1 Key Elements: 

● Start Menu: When we click on the Start button, a menu appears on the screen. This menu shows 
different options that help us start and use Windows easily. 

● All Programs: Display all installed applications, which a user can start or use. 
● My Documents: Displays a list of documents used by the current user 
● My Recent Documents: Displays a list of recently used document. 
● My Pictures: Displays a list of picture/photos 
● My Music: Displays a list of music/songs 
● Control Panel: Displays a list of utility configure the computer system and install software and 

hardware. 
● Printers and Faxes: Displays a list of currently installed printers and Faxes. 
● Help and Support: Start the XP help and support program to find how to do a task in windows. 
● Search: Helps the user to find Displays a list of document files, folder, and other networked computer 

and shared resources. 
● Run: Start an application program or execute a DOS command. 
● Log Off: Log off the currently logged in user of the system. 
● Turn off Computer: Shut down the computer. 
 

2.3.2 Task Bar: When you start the computer system, then start and task bar appears on the bottom of 

the screen and by default remains visible when Windows is running. Whenever a program is run or a 

window is opened, an icon representing the program appears on the taskbar. To switch between windows 

or program, click on the icon representing the window on the task bar. When the program or window is 

closed, the icon disappears from the task bar. 

 
 

2.3.3 Icons: Represent files, folders, or programs for quick access. 
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2.3.4 Start a Program 

To start a program to the followings:  
1. Click on the Start Button 
2. Click on the All Programs 

3. Point to the desired folder say “Accessories” and select the desired program to run such as ‘Paint’ 
 

2.3.5 Quitting a Program 
To quit a program, select the close button (×) in the upper-right corner of the window OR 

Click on File menu and select ‘Close’ option. 

 

2.3.6 Getting Help in Windows 

Windows provides Help and Support to assist users in using and learning the system. 

 

To Access Help: 

Click Start → Help and Tutorial. 

 

Help Features: 

● Search Bar: Type keywords to find specific help topics. 

● Index Tab: Browse topics alphabetically. 

● Favourites Tab: Save important help topics for quick access. 

● History Tab: View previously accessed help pages. 

● Support Tab: Access Microsoft online support and Windows News Groups. 

● Options Tab: Customize Help and Support settings. 

To close the Help window, click the (×) button at the top-right corner 

 

2.3.7 Locating Files and Folders 

Use the Search Companion to find files or folders in local storage (Hard Disk, CD) or a network 

drive. 

The Indexing Service speeds up the search by maintaining a list of all files on the computer. 

Using Search Feature: 

1. Click Start → Search → All files and folder 
2. Enter filename or keyword. 
3. Choose: 

o Location to search (Local Disk C:,D:, Network etc.) 
o Date modified 
o File size 
o Advanced options if needed. 

4. Click Search. 

 

2.3.8 Changing System Settings 

The Control Panel allows users to customize Windows appearance, install/uninstall software, add 

hardware, and manage user accounts. It also provides administrative tools like User Management and 

Event Viewer. 

To open Control Panel: 

1. Click Start 
2. Click Control Panel 
3. Select the required tool (e.g., User Accounts to modify users) 

 

2.3.9 Using My Computer 

My Computer displays the contents of floppy, hard disk, CDROM, and network drives.  
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Steps to Use: 

1. Click Start → My Computer 
2. Double-click the desired drive or folder (e.g., C:,D:, CD-ROM) to view contents. 

 

2.3.10 Display the Storage Contents 

To view files: 

● Double-click on the desired drive (C:,D:, etc.) under Hard Disk Drives. 
● For CD-ROM or USB, double-click under Removable Storage. 
● To open a specific folder, double-click it under Files Stored on This Computer. 

 

2.4 File Management in Windows 

File Management in Windows refers to the process of organizing, storing, accessing, and handling 

files and folders using tools like Windows Explorer or My Computer. 

It allows users to: 

● Create, open, copy, move, rename, delete, and search files/folders. 
● View the hierarchical structure of drives and directories. 
● Manage both local (hard disk) and external drives (USB, CD, network drives). 
● Deleted files from hard disk go to the Recycle Bin for recovery. 
● Files deleted from removable media are permanently removed. 

File management helps in keeping data organized and easy to find. 

 

2.4.1 Using Windows Explorer 

● To open Windows Explorer:  
Start → All Programs → Accessories → Windows Explorer 

● To copy/move a file using My Documents:  
Start → My Documents → Select file(s) → Edit → Copy → Go to target location → Edit → Paste 

▪ Use Shift to select multiple consecutive files 
▪ Use Ctrl to select non-consecutive files 

 

2.4.2 Viewing File Details 

● Open My Documents 
● Double-click folder → Go to View menu → Click "Details" 
● Shows file name, type, size, date modified, etc. 

 

2.4.3 Copying and Moving Files Using Explorer 

● Open Windows Explorer 
● Make sure destination folder is visible 
● Drag & drop the file/folder: 

o Hold CTRL while dragging = Copy 
o Hold SHIFT while dragging = Move 
o Right-drag = Shows option: Move / Copy / Shortcut 
o Dragging between disks = Copy by default 

 
2.4.4 Creating a New Folder 

● Go to My Documents 
● In File menu, File → New → Folder 
● Type a name → Press Enter 
● OR: Right-click in blank space → New → Folder 

 

2.4.5 Renaming a File/Folder 

● Go to My Documents 
● Select file/folder → File → Rename 
● Type new name → Press Enter 
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● OR: Right-click → Rename 
 

2.4.6 Deleting a File/Folder 

● Go to My Documents 
● In File menu, Select file/folder → File → Delete 
● OR: Right-click → Delete 
● Deleted items go to Recycle Bin 
● To restore: Open Recycle Bin → Right-click file → Restore 
● To permanently delete: Press Shift + Delete or drag while holding Shift 

 

2.5 Install Software / Hardware 

Windows allows easy installation and management of software and hardware using Control Panel. 

 

2.5.1 Install Software 

● Go to: Start → Control Panel → Add or Remove Programs 
● Click Add New Programs 
● Select the source (e.g., CD, Floppy, Network) 
● Follow on-screen steps to install 

 

2.5.2 Change or Remove Software 

● Go to: Start → Control Panel → Add or Remove Programs 
● Click Change or Remove Programs 
● Select program → Click Change (to modify) or Remove (to uninstall) 

 

2.5.3 Add New Features from Windows Update 

● Go to: Start → Control Panel → Add or Remove Programs 
● Click Windows Update 
● Follow prompts to download and install updates/features 

 

2.5.4 Add or Remove a Windows Component 

● Log in as Administrator 
● Go to: Start → Control Panel → Add or Remove Programs 
● Use Windows Components Wizard to add/remove features 

 

2.5.5 Install Hardware 

● Go to: Start → Control Panel → Add Hardware 
● Follow instructions to set up new hardware (e.g., sound card, printer, etc.) 

 

 

EXERCISE 

1. Multiple Choice Questions (MCQs) 

1. Which of the following is not found in the Start Menu? 

(a) Control Panel (b) Taskbar (c) Help and Support (d) Run 

2. What does GUI stand for? 

(a) General User Interface   (b) Graphical User Interface 

(c) Graphical Utility Input   (d) General Usage Input 

3. What is used to locate files or folders in Windows? 

(a) Control Panel (b) Paint (c) Search Companion (d) Taskbar 

4. Which icon represents deleted files and folders? 

(a) My Computer (b) Recycle Bin (c) My Music (d) Accessories 

5. What happens to files deleted from a USB drive? 
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(a) Moved to Recycle Bin   (b) Automatically renamed 

(c) Permanently deleted    (d) Compressed 

6. Which shortcut key permanently deletes a file without moving it to Recycle Bin? 

(a) Ctrl + D (b) Delete (c) Shift + Delete  (d) Alt + Delete 

7.  Which option is used to install new software in Windows? 

(a) Control Panel (b) My Computer (c) Add or Remove Programs (d) Task Manager 

8. What should a user do to uninstall a program? 

(a) Delete from desktop     (b) Use Taskbar  

(c) Control Panel → Change or Remove Programs (d) Run → Delete 

 

2. Fill in the Blanks 

1. An _______ is system software that allows user interaction with computer hardware. - Operating 

System 

2. Windows XP is a________ based operating system. - GUI 

3. The ________ is the main screen area visible after login. - Desktop 

4.  _________ allows access to system tools and customization. - Control Panel 

5.  Files deleted from a hard disk are moved to the_________.  - Recycle Bin 

6. To create a new folder, go to File → New → __________.  - Folder 

7. To install new software, we use the ___________option in the Control Panel. -Add or Remove 

Programs 

8. To install hardware, go to _________→ Add Hardware. - Control Panel 

 

3. True or False 

1. The Start menu provides access to all installed programs. -True 

2. Taskbar is part of the Start menu. –False 

3. You can restore files deleted from a USB using Recycle Bin. –False 

4. Right-click → Delete sends the file to Recycle Bin. –True 

5. You cannot rename a folder in Windows Explorer. -False 

6. Viewing file details allows seeing file type and size. –True 

7.  Control Panel is used for changing system settings. -True 

8. Windows is not an operating system. -False  

9. Hardware installation can be managed from Control Panel. -True 

 

4. Short Answer Questions 

1. What is an Operating System?  

Answer: Refer to 2.1 

2. What is GUI?  

Answer: Refer to 2.1 

3. What is the function of the Taskbar?  

Answer: Refer to 2.3.2, Taskbar 

4. How can you use Search to locate files and folders? 

Answer: Refer to 2.3.7, locating file and folder 

5. What is File Management in Windows? 

Answer: Refer to 2.4 

6. How can you rename a file or folder in Windows? 

Answer: Refer to 2.4.5 

7. What are the steps to install hardware in Windows? 
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Answer: Refer to 2.5.5 

8. What is the function of the Recycle Bin?  

Answer: The Recycle Bin is a special folder in Windows where deleted files and folders from the hard 

disk are temporarily stored. It allows users to restore mistakenly deleted files. However, files deleted 

from removable devices (like USB drives) bypass the Recycle Bin and are permanently removed. 

9. What is the purpose of the Control Panel in Windows XP? 

Answer: The Control Panel in Windows XP provides tools and options to customize system settings, 

manage hardware and software, and control user accounts. It includes features like Add/Remove 

Programs, Display Settings, Date/Time, and Hardware Installation, allowing users to manage the 

computer’s functionality and appearance. 
 

4. Long Answer Questions 

1.  Explain the process to start and quit a program in Windows. 

Answer: Refer to 2.3.4 and 2.3.5 

2. Explain how to copy or move a file using Windows Explorer. 

Answer: Refer to 2.4.3 

3. Describe the steps to create and delete a folder in Windows. 

Answer: Refer to 2.4.4 and 2.4.6  

4. Differentiate between the Start Menu and the Taskbar. 

Answer: Refer to 2.3.1 and 2.3.2 
5. Explain File Management in Windows. 

Answer: Refer to 2.4 
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CHAPTER-3  

BASICS OF WORD PROCESSING 

 

 
3.1 Main Features Of Word Processing 

● Word Processing helps in making professional documents quickly. 
● You can create a Table of Contents, Index, and Cross-references for long documents. 
● AutoCorrect and AutoFormat automatically correct typing mistakes, spelling, and grammatical errors 

and help you quickly format text using shortcuts and preset styles. 

● You can save or export your document as PDF or XPS files. 
 

3.2 Features of Word 2007 

● It uses the Fluent User Interface, also called the Ribbon. 
● The Ribbon shows all tools and commands in an organized way. 
 

Ribbon has three main parts: 

 

 
 

1. Tabs — like Home, Insert, Page Layout (each for a different task). 
2. Groups — Related sub-tasks within each tab. 
3. Command Buttons — Grouped related commands for execution or menu display. 

 

Other Useful Features: 

● Pre-designed templates to make documents, reports, and cover pages quickly. 
● Charts and diagrams with 3D shapes, shadows, and effects make data look attractive. 
● The Mark as Final feature makes the document read-only. 

 

3.3 Starting MS Word 2007 

 
● Click Start → All Programs → Microsoft Office → Microsoft Word 2007 
● OR double-click the Word icon on the desktop. 

 

3.4 Word Screen Layout 
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● When you open MS Word 2007, you see different parts on the screen. 
● Each part has a special function to help you type and edit easily. 
● These parts include Tabs, Menus, Toolbars, Rulers, Typing Area, and Scrollbars. 

 

 3.4.1 Menus 

● In Word 2007, menus appear as Tabs such as Home, Insert, Page Layout, References, etc. 
● To see all options under a tab, you must click on it. 
● Shortcut Menus appear when you right-click on any item. 

 

3.4.1 Toolbars 

● The Quick Access Toolbar provides important tools like Save, Undo, and Redo. 
● Toolbars make editing and formatting faster and easier. 

 

3.4.2 Rulers 

● Rulers show measurements (Height and Width) in your typing area. 
● There are two rulers – horizontal and vertical. 
● The horizontal ruler helps you set margins, tabs, and indents. 
● The vertical ruler shows the height of your page. 

 

3.4.3 Typing Screen Objects 

The typing area has some permanent parts: 
(a) Insertion Point (b) Mouse Pointer (c) End-of-Document Marker 
(a) Insertion Point 

● It is the blinking vertical line where your text appears when you type. 
● You can click anywhere in the document to move the insertion point there. 

(b) Mouse Pointer 

● Inside the typing area, it looks like a thin I-beam. 
● Near menus and toolbars, it changes into an arrow. 

(c) End-of-Document Marker 

● It is a short horizontal line at the end of the document. 
● It shows where the document ends. 

 

3.4.4 Vertical and Horizontal Scrollbars 

● Scrollbars help you move through your document easily. 
● The vertical scrollbar is on the right side. The arrows help move the page up or down. 
● The horizontal scrollbar is at the bottom. It helps move the page left or right. 

 

3.5 Managing Documents 

This topic teaches how to create, open, save, protect, find, close, and work with documents in MS Word 
2007.  
 

3.5.1 Create a New Document 

● You can make a new blank file to start typing. 
● There are two easy ways: 

1. Click the New Document button on the menu bar. 
2. Press CTRL + N on the keyboard. 

 

3.5.2 Open an Existing Document 

● You can open any document saved earlier. 
● Two methods: 

1. Click Office Button → Open. 
2. Press CTRL + O. 

● The Open dialog box appears. 
● Select the file and click Open to start editing 
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 3.5.3 Save a New or Existing Document 
● Saving keeps your work safe. 
● Two ways to save: 

1. Click Save button on the menu bar. 
2. Press CTRL + S. 

● If it is a new document, a Save As box will appear. 
● Type the file name and choose the folder, then click OK. 
● If the file was already saved earlier, it just updates automatically. 

 

3.5.4 Working on Multiple Documents 

● You can open many files at once in Word. 
● Use the View tab to switch between documents. 
● You can arrange or compare them side by side. 

 

3.5.5 Protecting a Document 

You can protect your document so others cannot change or misuse it. 
(a) Protect a Document with Password 

Steps: 

1. Open the file and click Office Button → Save As. 
2. In the Save As dialog box, click Tools → General Options. 
3. Type a password in Password to open box. 
4. Click OK, then retype the password to confirm. 

(b) Protect a Document as Read-Only 

Prevents accidental changes in your file. 
Steps: 

1. Click Office Button → Save As → Tools → General Options. 
2. Tick the Read-only recommended box. 
3. Click OK, and then Save. 
4. The next time you open it, this message will appear:Open as read-only? 
5. You can read it but not edit it unless you remove this option. 

(c) Modify or Change Password 

To change password: 
● Open Save As → Tools → General Options. 
● Enter the old password in Password to open, 
● Enter a new one in Password to modify, 
● Then click OK and save again. 

(d) Protect Document for Review (Track Changes) 

● Use this when others review your document. 
● Go to Review tab → Track Changes. 
● Others can suggest edits or comments. 

 

3.5.6 Find Documents 

If you forget a file’s name, you can search for it. 
Steps: 

● Click Office Button → Open. 
● In the Look in box, select the folder. 
● Type part of the file name in the File name box. 
● Word will list matching files. 
● Click your file name, and then click Open. 

 

3.5.7 Close a Document 

To close the current document: 
1. Click Office Button → Close, or 
2. Click the Close (X) icon on the toolbar. 
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3.6 Printing Documents 

Steps to print a document or selected pages: 
1. Open the document you want to print. 
2. Click Office Button → Print. 
3. The Print dialog box appears. 

a. Printer name – Select the printer you want to use. 
b. Paper size and orientation – Choose page size (A4, Letter) and layout (Portrait or Landscape). 
c. Number of copies – Choose how many copies you need. 

4. Click OK to start printing. 
 

3.6.1 Printing on a Different Paper Size 

You can change the paper size while printing without changing the document’s layout. 
Steps: 

1. Open the document to print. 
2. Click Office Button → Print. 
3. Under Zoom, choose Scale to paper size and select the paper size you want (e.g., A4, Letter). 
4. Click OK. 

 

3.6.2 Printing Multiple Pages on One Sheet 

This feature saves paper by printing more than one page on a single sheet. 
Steps: 

1. Open the document to print. 
2. Click Office Button → Print. 
3. Select printer and other options. 
4. Under Zoom, choose Pages per sheet and select the number of pages (e.g., 2, 4, 6 pages). 
5. Click OK. 

 

3.7 Exit Word 

To close Word, click Office Button → Exit. 
 
Useful Keyboard Shortcuts:  

Action Shortcut 

New file CTRL+N 

Open file CTRL+O 

Save CTRL+S 

Print CTRL+P 

Cut CTRL+X 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Redo CTRL+Y 

Bold CTRL+B 

Select All CTRL+A 

Italic CTRL+I 

Underline CTRL+U 

Find CTRL+F 

Left alignment CTRL+L 

Center alignment CTRL+E 

Right alignment CTRL+R 

Go to beginning of line HOME 

Go to end of line END 
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Go to beginning of document CTRL+Home 

Go to end of document CTRL+End 

Delete previous word CTRL+Backspace 

Help F1 

 

 

EXERCISE 

1. Multiple choice questions 

1. Word Processing is used to create — 
(a) Images   (b) Audio   (c) Documents (d) Games 
2. In MS Word 2007, tools are grouped in — 
(a) Toolbar   (b) Ribbon  (c)  (d)   
3. “Mark as Final” makes a file — 
(a) Editable   (b) Read-only (c)  (d)  
4. In Word, which shortcut copies selected text? (PYQ 2024) 
(a) CTRL+C  (b) CTRL+X  (c) CTRL+V  (d) CTRL+A 
 

2.Fill in the blanks 

1. The blinking vertical line in a document is called _____.  Insertion Point 
2. Shortcut to save a file is__________.     CTRL+S. 
3. The shortcut key for Print in MS Word is ___ .   CTRL+ P 

4. Shortcut key for “Select All” is __________.   CTRL+ A 
 
3.True or false 

1. AutoCorrect corrects spelling mistakes automatically. - True 
2. You cannot work on multiple documents at a time. - False 

3. CTRL+P is used for printing. - True 

4. We can export and save our Word document in PDF and XPS file format. -True (PYQ 

2023,25) 
5. CTRL+X is used for copying text. - False 
 

4. Short answer questions 

1. What is the shortcut to open an existing file? 

Answer: CTRL+O 
2. What is a Quick Access Toolbar? 

Answer: It holds frequently used commands like Save, Undo, and Redo. 
3. Write steps to protect a document with a password. 

Answer: Refer 3.5.5 (a) 

4. Write the steps for printing a Word document 

Answer: Refer 3.6 

5. Write name of Shortcut key for pasting the cut text in a document. (PYQ 2025) 
Answer: CTRL+V 
6. Write the steps for protecting your document for track changes. (PYQ 2022) 
Answer: Refer 3.5.5 (d) 

7. Explain the various options available under the print dialog box.(PYQ 2022) 
Answer: Refer 3.6 

8. Write the steps to save a new document in Word.(PYQ 2019) 
Answer: Refer 3.5.3 

9. Write the key combinations which you will press to do the following actions in a Word 

document: (PYQ 2022) 
a) To make the text italic  CTRL+I 

b) To get the help menu  F1 

c) To go to the end of the line END 

10. Write the actions associated with the following shortcut keys; (PYQ 2022) 
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a) CTRL+B     Bold 

b) CTRL+F     Find 

c) CTRL+ Backspace  Delete previous word 

 

5. Long answer questions  

1. Explain the purpose of vertical & horizontal scroll bars. (PYQ 2022) 

Answer:  
a. Vertical Scroll Bar: 

●  It is located on the right side of a window or document. 
●  Purpose: This allows the user to move up and down in the document. 

b. Horizontal Scroll Bar: 

●  It is located at the bottom of a window or document. 
●  Purpose: This allows the user to move left and right within the document. 

2. Explain any three features of Word Processing. 

Answer: Three Features of Word Processing: 
a. Text Editing 

Word processors allow users to create, modify, and format text easily.  
b. Formatting Options 

Word processors provide tools to change font type, size, color, style, and paragraph alignment. 
c. Spell Check and Grammar Check 

Most word processors automatically check spelling and grammar, highlighting errors.  
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CHAPTER-4 

FORMATTING DOCUMENTS 

 

 
4.1 Working With Text 

4.1.1 Typing text 

● When you open Word 2007, you can directly start typing in the blank area. 
● You don’t need to press Enter at the end of every line; it moves automatically to the next line. 
● Press Enter only when you start a new paragraph. 

 

4.1.2 Inserting Text 

Move the cursor where you want to add text and start typing. 
Keyboard shortcuts such as  

● HOME (beginning of line),  
● END (end of line),  
● CTRL+HOME (top of document), and  
● CTRL+END (end of document) are helpful for navigation. 

 

4.1.3 SPACEBAR and TAB 

● Use the ‘SPACEBAR’ to separate words and sentences. 
● For alignment and creating columns, use the TAB key. 

 

4.1.4 Paragraph Marker 

To see returns, spaces, and tabs in your document, click the Show/Hide(¶) button on the Standard toolbar. 
Click again to hide them. 
 

4.1.5 Selecting (Highlighting) Text 

⮚ To change text format, you must first select (highlight) it. 

⮚ The shortcuts for selecting a portion of text are: 
o Entire word: Double-click within the word. 
o Entire paragraph: Triple-click within the paragraph. 
o Multiple words or lines: Hold down the SHIFT key while dragging the mouse or using the 

arrow keys. 
o Entire document: Choose the "Edit-> Select All" command or press CTRL+A. 

 

4.1.6 Deleting Text 

Use the BACKSPACE key to delete text to the left of the cursor, and use the DELETE key to delete 
text to the right. 
 

4.1.7 Replacing Text 

To replace the text, select the unwanted text and then start typing new text.  
 

4.1.8 Click and Type 

You can type anywhere on a blank page by double-clicking that area. 

 

4.1.9 Text Formatting 

The formatting toolbar is the easiest way to change text properties. Under the Home tab, you can find 
formatting commands in the Font and Paragraph subtasks. 
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● Font Face: Type style (e.g., Times New Roman, Arial). You can select a font from the dropdown 
list in the Font Formatting subtask menu. 

● Font Size: Measured in points (e.g., 10, 12), this determines the character size.  
● Font Style: Bold, italicize, underline. 
● Alignment: Text can be aligned left, center, right, or justified on the page. 
● Increase/Decrease Indent: Changes paragraph indentation. 
● Outside Border: Adds a border around the selected text. 
● Highlight Color: Changes the background color of the text. 
● Text Color: Changes the color of the text itself. 

 

The Font Dialog Box  

The Font dialog box provides a large selection of formatting options and can be accessed through the 
Home tab -> Font subtask. 
 

Format Painter  

● Copies formatting from one place to another. 
● Click the Format Painter then select the text where you want to apply the same format. 

 

4.2 Formatting Paragraphs 

● A paragraph is a block of text followed by an Enter key.  
● Paragraph formats affect the entire paragraph. 
● Paragraph formatting can be done through the Home -> Paragraph subtasks menu. 

 

4.2.1 Line Markers 

To insert a new line within the same paragraph, press SHIFT+ENTER.  
 

4.2.2 Centering, Right Alignment, and Left Alignment 

By default, text in Word is left-aligned, but the alignment can be changed. 
 

4.2.3 Indenting text 

1. Indent means moving text away from the margin. 
2. You can use the ruler or Increase/Decrease Indent buttons. 

● To automatically indent, drag the top half of the triangular indent marker on the horizontal ruler.  
● To increase/decrease indents by one Tab stop, use the Increase Indent or Decrease Indent buttons 

on the Formatting toolbar.  
● A hanging indent is created by dragging the top half of the triangular indent marker to the left of 

the desired position.   
 

4.2.4 Tab Stops 

● Tabs are used to align text neatly. 
● Default tab space is 0.5 inch. 
● To change the length of a tab, go to the Home → Paragraph subtask menu 

 

4.2.5 Line Spacing 

Line spacing determines the height of each line of text in a paragraph. 
How to change: 
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● Go to Home → Paragraphs to open the Paragraph dialog box. Under the "Indents and 

Spacing" tab, use the "Line spacing" drop-down menu.  
● Options such as single (12-point), 1.5 lines (18 point), and double (24 point) are available.  

 

4.2.6 Paragraph Spacing 

Controls space before and after a paragraph. It helps to make headings and text look separate and clear. 

How to change: 
Access the Paragraph dialog box via Home → Paragraphs. In the "Spacing" section, use the 

"Before:" and "After:" drop-down menus. 
 

4.2.7 Borders and Shading 

You can apply borders to either side of a paragraph and add background shading.  
How to add borders and shading: 
Go to Home → Paragraphs and click the Borders button to open the Borders and Shading dialog 

box. 
● For the border: Select the "Borders" tab, choose your desired border style, select 

"Paragraph" from the "Apply to:" drop-down, and click OK. 
● For shading: Select the "Shading" tab, choose your desired fill color/pattern, select 

"Paragraph" from the "Apply to:" drop-down, and click OK. 
 

4.3 Bulleted and Numbered Lists 

Bullets (•) and Numbers (1, 2, 3) are used to list points clearly. 
 

4.3.1 Creating bulleted and numbered lists 

To create a list: 
● Click the bullet or number icon. 
● Type the first point and press Enter. 
● Press Enter twice to end the list. 

 

4.3.2 Creating Nested Lists 

To create a nested list (for example, a numbered list within a bulleted list): 
● You can make sub-lists inside lists by increasing the indent. 
● Highlight the indented items and click the Numbered List button on the Formatting toolbar. 

 

4.3.3 Formatting bulleted and numbered lists 

● To change bullet or numbering style, open the Bullets and Numbering dialog box. 
● Select the whole list to change all bullets, or place the cursor on one line to change one bullet. 
● Open the dialog box from Home → Paragraph group, or right-click the list and choose Bullets 

or Numbering. 
● Choose a style or click Picture... for a new icon. 
● Go to the Numbered tab for number styles. 
● Click OK to apply changes. 

 

4.4 Copying and Moving (Cutting) Text 

You can copy or move text without retyping it. 
 

4.4.1 Using the Clipboard: Copying and Moving (Cutting) Text 

● When you copy or cut text, it is stored in a special memory area called the Clipboard. 

● You can paste it into the same or another document. 

● To see clipboard items, go to Home → Clipboard. 
● Click an item to paste it, or click Paste All to paste everything. 

● Click the Clear Clipboard (X icon) to delete all items. 
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4.4.2 Moving (Cutting) Text 

Moving text means cutting it from one place and pasting it somewhere else. 
To move (cut) text follows the steps given below: 

● Select the text you want to move. 
● Click Home → Clipboard → Cut, or press Ctrl + X. 
● Place the cursor where you want the text to go. 
● Click Home → Clipboard → Paste, or press Ctrl + V. 

 

4.4.3 Copying text 

Copying text means making a duplicate of the text while keeping the original. 
To copy text follows the steps given below: 

● Select the text you want to copy. 
● Click Home → Clipboard → Copy, or press Ctrl + C. 
● Move the cursor to the new place and click Paste, or press Ctrl + V. 

 

4.5 Spelling and Grammar 

⮚ Word 2007 includes built-in spelling and grammar checkers.  

⮚ Red line = spelling error. Green line = grammar error. 

⮚ To use the spelling and grammar checker manually: 
o Click the corresponding button on the main tab bar (often the "Review" tab) or press the F7 

key. 
o The "Spelling and Grammar" dialog box will appear, highlighting the first detected mistake. 

Misspelled words are shown in red. 
 

For spelling errors: 
● If the word is correct, click "Ignore" or "Ignore All". 
● If incorrect, select a suggestion from the "Suggestions" box and click "Change" (for a single 

instance) or "Change All" (for all occurrences).  
● To add correctly spelled words to the dictionary to prevent flagging them in the future, click 

"Add." 
 

For grammar errors: 
● Grammar mistakes are highlighted in green text in the dialog box. 
● Choose the best fix from the "Suggestions" box and click "Change." 
● If no correction is needed click "Ignore." 

 

4.6 Page Formatting 

Page formatting means designing your page according to your need. You can set paper size, page 

margins,  

and orientation from the Page Layout tab. 

 

 
 

4.6.1 Page Margins  

There are two methods by which you can change the page margins of your document:  
(a) using ruler and (b) using Page Setup dial box. 
(a) Using the ruler 
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● Move the mouse over the white ruler where it turns grey. 
● When the pointer becomes a double arrow, drag it to set the margin. 
● Release the mouse when the margin is set. 

(b) Using the Page Setup dialog box 
● Go to Page Layout → Margins. 
● Choose any margin type – Normal, Narrow, Moderate, Wide, Mirrored, or Office 2003 Default. 

● Change header and footer distance if needed. 

● Choose Apply to → Whole Document. 
● Click OK to save changes. 

 

4.6.2 Page Size and Orientation 

You can change the page size and direction from Page Layout. 

● Go to Page Layout → Size and select Letter, Legal, or A4. 

● Click More Paper Sizes for more options. 

● Choose orientation: Portrait (vertical) or Landscape (horizontal). 

● To change orientation for selected pages only: 

You can also change the orientation for selected pages: 
● Go to View → Zoom → Many Pages to see all pages. 

● Select pages, then go to File → Page Setup → Paper Size tab. 

● Choose Portrait or Landscape and Apply to → Selected Text. 
● Click OK. 

 

4.6.3 Headers and Footers 

● Header is text at the top of each page. 

● Footer is text at the bottom of each page. 

● They can include titles, dates, or page numbers. 

Insert Header/Footer 

1. Select Insert → Header and Footer subtask menu. Click "Header" or "Footer." 
2. When "Header" is selected, a header toolbar appears, and the top of the page is highlighted. 
3. Type your heading in the header box. The same process applies for the footer. 

 

 
 
4.6.4 Insert Page Number 

1. Go to Insert → Page Numbers. 

2. Choose where to place numbers – Top of Page or Bottom of Page. 

3. Click OK. 

 

To change the initial value of page numbers: 

● Place the cursor on the page or section. 

● Go to Insert → Page Numbers → Format. 
● Uncheck show number on first page if needed. 

● Select Start at and enter the number you want. 

● Click OK. 
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4.6.5 Inserting a page break 

⮚ A page break moves text to a new page. 

⮚ Automatic: Word adds a page break automatically when a page ends. 

⮚ Manually: 
● Place the cursor where you want a new page. 
● Go to Insert → Page Break, then click OK. Or press Ctrl + Enter. 

 

4.6.6 Deleting a page break 

To remove a page break: 
1. Switch to Normal View. 
2. Click on the Page Break line. 
3. Press the DELETE key. 

 

 

EXERCISE 

1. Multiple Choice Questions 

1. Default tab stop in Word 2007 is: 
(a) 0.3 inch   (b) 0.4 inch   (c)   0.5 inch  (d) None 
2. Shortcut for checking spelling and grammar: 
(a) F1    (b) F5    (c)   F7   (d) F10 
3. To insert a page break, press: 
(a) Ctrl+Shift  (b)   Ctrl+Enter (c) Alt+Enter  (d) Alt+Shift 
4. Font size is measured in: (PYQ 2017) 
(a) Inches   (b)   Points  (c) Pixels  (d) None 
5. Which key deletes text to the left of cursor? (PYQ 2024) 
(a) Delete   (b)   Backspace (c) Enter  (d) Shift 
6. What is the default alignment of text in Word? 
(a) Right  (b) Left  (c) Center  (d) Justify 
7. Which feature is used to check spelling errors? 
(a) Page Layout (b) Spell Check (c) Insert  (d) Clipboard 
8. Which of the following is NOT a way to indent text in MS Word? (PYQ 2025) 
(a) Tab stops  (b) Hanging indent  (c) Decrease Indent button  (d) Space bar 
9. Give the shortcut key to reach the end of the document: (PYQ 2025) 
(a) CTRL+END (b) CTRL+HOME  (c) HOME   (d) END 
10. Which action allows you to select an entire paragraph within Word document? (PYQ 2025) 
(a) Single click  (b) Double click  (c) Triple click (d) SHIFT + click 
11. You can create columns of text using the key. (PYQ 2024) 
(a) SHIFT  (b) TAB  (c) ENTER  (d) CTRL 
12. How can you apply formatting to multiple selections of text using the Format Painter? (PYQ 2024) 
(a) Single-click the Format Painter button  (b) Double-click the Format Painter button 
(c) Right-click the Format Painter button  (d) Hold the Ctrl key and click the Format Painter 

button 
 

2.Fill in the Blanks 

1. Spelling errors appear with __________ line. - Red 
2. The __________ key is used to move one tab stop to the right. -Tab 
3. To show hidden formatting marks, click on __________ button. -Show/Hide 
4. Hold down the ________ key on the keyboard while using the arrow buttons to highlight the text in 

MS word. – SHIFT (PYQ 2024,25)      

The ________ tab option is used to add page numbers in a word document. -Insert (PYQ 2025) 

5. Shortcut key for going to the beginning of the document is____. - CTRL+HOME (PYQ 2024)  
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3. True or False 

1. Margins can be changed by using ruler. -True 
2. Line spacing controls space before and after a paragraph. - False 
3. Grammar mistakes are shown with a green underline. -True 
4. When you are typing along and reach the bottom of a page in a Word document, a page break will be 

inserted automatically. -True  (PYQ 2024, 25)     

5. Underline is a type of font style. – True  (PYQ 2023,25) 

6. Headers and Footers in Word are used for displaying information like page numbers, document titles 

or dates at the top and bottom of each page. -True  (PYQ 2024) 

7. Adding shading to a paragraph automatically changes its font color. -False (PYQ 2024)  

8. The "Columns" feature in MS Word 2007 allows you to create only two columns per page. -False 

 

4. In the questions given below, there are two statements marked as Assertion (A) and Reason (R). 

Choose the correct option out of the choices given below in each question:  

1. Assertion (A): In MS Word 2007, you can change the font size of the entire document at once.  
Reason (R): The Select All function in MS Word only applies to the current section or paragraph, 
not the entire document. (PYQ 2025) 
(A) Both A and R are true and R is the correct explanation of A. 
(B) Both A and R are true but R is NOT the correct explanation of A 
(C) A is true but R is false. 

(D) A is false but R is true. 
(E) Both A and R are false. 

2. Assertion (A): The Ctrl+Z keyboard shortcut in MS Word is used to undo the last action, 
including the insertion of bullets or numbering. (PYQ 2024,25) 
Reason (R): Ctrl+Z in MS Word is the undo command, allowing users to revert the document to 
its previous state, including the removal of recently added bullets or numbering.  
(A) Both A and R are true and R is the correct explanation of A. 

(B) Both A and R are true but R is NOT the correct explanation of A 
(C) A is true but R is false. 
(D) A is false but R is true. 
(E) Both A and R are false. 

3. Assertion (A): In MS Word, the "Bold" formatting option is used to make text appear larger. 
Reason (R): Bold formatting is primarily used to emphasize or make text stand out by making it 
darker and thicker, but it does not affect the size of the text.(PYQ 2024) 
(A) Both A and R are true and R is the correct explanation of A. 
(B) Both A and R are true but R is NOT the correct explanation of A. 
(C) A is true but R is false. 
(D) A is false but R is true. 

(E) Both A and R are false. 
4. Assertion (A): Headers and footers are important elements for professional document formatting. 

Reason (R): Including headers and footers adds a professional touch to a document, providing 
essential information like page numbers, titles and author names appear consistently across all 
pages. (PYQ 2024) 
(A) Both A and R are true and R is the correct explanation of A. 

(B) Both A and R are true but R is NOT the correct explanation of A 
(C) A is true but R is false. 
(D) A is false but R is true. 
(E) Both A and R are false. 

5. Assertion (A):   Format Painter copies text style. 
Reason (R):   It repeats the last typed word. 
(A) Both (A) and (R) are true and (R) is the correct explanation of (A).  
(B) Both (A) and (R) are true but (R) is NOT the correct explanation of (A).  
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(C) (A) is true but (R) is false.  

(D) (A) is false but (R) is true.  
(E) Both (A) and (R) are false. 

6. Assertion (A):   Word uses green lines for grammar mistakes. 
Reason (R):   Green indicates missing text. 
(A) Both (A) and (R) are true and (R) is the correct explanation of (A).  
(B) Both (A) and (R) are true but (R) is NOT the correct explanation of (A).  
(C) (A) is true but (R) is false.  

(D) (A) is false but (R) is true.  
(E) Both (A) and (R) are false. 

 

5. Very Short Answer Questions 

1. What is Format Painter used for? (PYQ 2024) 
Answer: To copy formatting from one place to another. 
2. Explain any three paragraph formatting options. 
Answer: Indent, Line spacing, Alignment. 
3. What is the use of Bulleted list? 

Answer: To highlight main points. 
4. Name the key used to delete the text to the right of the cursor. (PYQ 2025) 

Answer: DELETE Key 

5. Name the tab which allows you to adjust page margins, orientation and size in MS Word. (PYQ 

2024) 

Answer: Page Layout 

6. In the word document, which short cut key or keys are pressed to do the following actions? 

a) To print preview the file  Ctrl + F2 
b) To start the spell checker  F7 
c) To make the text underline  Ctrl + U 
d) To insert a page break.  Ctrl + Enter 
 

6. Short Answer Questions 

1. What is difference between Cut and Copy? 

Answer: Refer 4.4.2 and 4.4.3. 

2. What is Font Face? Mention any two font families. (PYQ 2016, 22) 
Answer: Refer 4.1.9. 

3. How do you set line spacing in a paragraph? (PYQ 2022) 
Answer: Refer 4.4.2 and 4.4.3. 

4. What are Headers and Footers? (PYQ 2018) 

Answer: Refer 4.6.3. 
5. What is Tab Stop? 

Answer: Refer 4.2.4. 

6. Explain how to check spelling and grammar. 

Answer: Refer 4.5. 

7. Write steps to insert a page number in Microsoft Word document. (PYQ 2022) 
Answer: Refer 4.6.3. 

8. Write the steps to highlight text in Microsoft Word. (PYQ 2022) 
Answer: Refer 4.1.5. 

9. Write the two main advantages of using Spell Check feature in Word document. (PYQ 2023) 
Answer: Two main advantages of using Spell Check in Word document: 
a) Detects and corrects spelling mistakes automatically, ensuring the document is accurate. 
b) Saves time and effort by quickly reviewing the entire document for errors instead of checking 

manually. 
10. How many types of font styles are used in word document ? Name them. (PYQ 2019) 
Answer: 

In a Word document, four types of font styles are commonly used. They are: 
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a) Regular – Normal text without any emphasis. 
b) Bold – Makes text darker and thicker to emphasize it. 
c) Italic – Slants the text to the right for emphasis or style. 
d) Underline – Adds a line under the text to highlight it. 
11. Write short notes on the following: 
1. Font style in Microsoft Word (PYQ 2022) 
Answer: 

● Font style refers to the appearance of the text in a document. 
● Common font styles include Bold, Italic, Underline, and Regular. 
● Bold and Italic are used to emphasize text, while Underline adds attention to words. 
● Font style does not change the size of the text (except Bold may appear slightly darker). 
2. Alignment of text in documents (PYQ 2019) 
Answer: Refer to 4.1.9, 4.2.2 

12. Differentiate between the following: 

(a)  Inserting page break and Deleting page break. (PYQ 2022) 
Answer: Refer 4.6.5, 4.6.6. 

(b) Page Size and Page Orientation. (PYQ 2019) 

Answer: Refer 4.6.2. 

 

7. Long Answer Questions 

1. Write the importance of font face and font size. (PYQ 2022) 

Answer:  

Font Face: 

● Determine the style or type of text in a document (e.g., Arial, Times New Roman). 
● Helps make the document readable and attractive. 
● Use to emphasize headings, titles and important text. 

Font Size: 

● Determine the height of the text in the document. 
● Make text clear and easy to read. 
● Help in highlighting important points by using larger size for headings and smaller size for 

normal text. 
2. Write the steps to do the following in the document. (PYQ 2023) 

a) Setting the tab stops in any one paragraph 
Answer: Tab stops help move the cursor to a fixed place in a paragraph. 
 Steps: 
  1. Select the paragraph. 
  2. Choose tab type on the ruler (Left, Center, Right, and Decimal). 
  3. Click on the ruler where you want the tab. 
  4. Press Tab key to move the cursor to that position. 
b) Add bulleted and numbered list in a document. Refer 4.3 
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CHAPTER-5 

MAIL MERGE 
 

 

5.1 Mail Merge 

Mail Merge is a powerful word processing feature designed to create personalized bulk mailings. It helps 
users manage address data and integrate it into documents for various output formats. 
Main uses of Mail Merge: 

● Mail Merge in Word helps you send the same letter to many people easily. 
● You can store names and addresses and add them automatically to your letter. 
● It helps you make letters, address lists, envelopes, labels, or bills quickly. 

 
5.2 Mail Merge In Word Uses Three Main Documents 

1. Main Document – This is the main letter or form. The text and pictures stay the same for 
everyone. 

2. Data Source – This file has the changing details like names, cities, or addresses. 
3. Merged Document – When the main document and data source are joined, Word creates the 

final letters with each person’s details. 
● You can see the merged letters on screen, print them, or save them. 
● In Word 2007, Mail Merge is found in the “Mailings” tab on the main toolbar. 
● Click it to use tools like Create, Start Mail Merge, Write & Insert Fields, Preview Results, and 

Finish & Merge. 
 

 
 

5.3 Mail Merge Wizard 

● The Mail Merge Wizard helps you step by step to create a mail merge. 
● It lets you make or open a data file, edit the main document, and join both together. 
● To use it, go to Mailings → Start Mail Merge → Step by Step Mail Merge Wizard. 
● The wizard appears on screen and guides you through 6 simple steps to make your mail merge 

document. 
 

 
 
5.3.1 Select Document Type 

● The first step in Mail Merge Wizard is to select the document type. 
● You can choose what you want to create — a Letter, E-mail, Envelope, Label, or Directory. 
● Usually, people choose Letter to send the same message to many people with different names 

and addresses. 
● Select Letters, and then click Next: Starting document to go to the next step. 
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5.3.2 Select Starting Document 

● The second step in Mail Merge is to select the starting document. 
● You can choose one of these options: 

i. Use the current document – if you already have a letter and just want to add addresses. 
ii. Start from a template – if you want to use a ready-made letter design from Word. 

iii. Start from an existing document – if you already have a saved mail merge file. 
● Let’s choose Start from a Template → Blank Document to make our own letter. 
● Leave 6–7 empty lines at the top to add addresses later. 
● Then type the body of your letter and save the document. 

 

5.3.3 Creating a Data Source 

● The third step in Mail Merge is to create a data source. 
● This means making a list of people who will get your letter. 
● If you don’t already have one, you can make your own list with details like Name, Address, City, 

State, and PIN Code. 
● You can create this list in a Word table or import it from an Excel sheet using the Mail Merge 

Wizard. 
 

(a) Creating a Data Source Using Mail Merge Helper 

1. Open a new or existing main document in Word. 
2. In Step 3 of the Mail Merge Wizard, choose “Type a new list” and click “Create”. 
3. A box will open where you can type details like Title, First Name, Last Name, Company Name, 

Address, etc. 
4. To add, remove, or rename any field, click “Customize Columns”. 
5. After making changes, click OK. 
6. When finished, click OK again to save your list. 
7. Give your file a name and save it — it will be saved as a .mdb (database) file. 

 

(b) Editing Existing Data Records 

1. Open the data source file and choose Use an existing list in the Mail Merge Wizard. 
2. Click Browse, find your saved data file, and click Open. 
3. You can use files like Access, Excel, Word, or Rich Text. 
4. After loading, click Edit Recipient List to make changes. 
5. Use arrow keys or Find option to locate the record you want to edit. 
6. Edit the data and then save the file. 

 

(c) Creating a Data Source Using Word Table 

1. Go to Insert → Table and make a table. 
2. Write field names (like Name, Address) in the top row. 
3. Enter your data records starting from the second row. 
4. Save the table as a Word document — your data source is ready. 

 

(d) Using Excel Worksheet to Create a Data Source  

1. Open Excel and start a worksheet. 
2. Write field names in the top row and data records from the second row. 
3. Save the worksheet. 
4. Select all data, click Copy, then close Excel. 
5. Open Word, Paste the data as a table, and save it. Your data source is ready. 

 

5.3.4 Merging Documents 

1. Open your main document and data source. 
2. Click where you want the addresses to appear. 
3. Select Address Book → Insert Address Block to add address fields. 
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4. After adding all merge fields, click Office Button → Save As. 
5. Save as Word Document or Word 97-2003 Document, give it a name, and click Save. Your main 

document is ready for merging. 
 

5.3.5 Merging the Data into the Main Document 

1. Click << or >> to preview the letters with address data. 
2. Check everything and then click Next: Complete the Merge. 
3. Your letters are ready to print. 

 
5.4 Creating Mailing Labels by Merging an Address List 

1. Create Main Document: Click New → Mailings → Start Mail Merge → Labels. 
2. Choose Label Type: In Label Options, select your printer and label type. For custom labels, 

click New Label. 
3. Open Data Source: Under Mailings → Select Recipients, choose Type New List, Use Existing 

List, or Outlook Contacts. 
4. Use Existing List: Browse and open your saved data source (Excel, Word, Access, etc.). 
5. Set Fields & Records: Define how data fields and records are separated. 
6. Edit Recipient List: Click Edit Recipient List to change any data. Use arrow keys or Find to 

locate a record, edit it, and save. 
7. Insert Merge Fields: Go to Mailings → Write & Insert Fields → Insert Merge Field to place 

fields on labels. 
8. Preview Labels: Click Preview Results to check how labels will look. Use “< >” to view all 

labels. 
9. Merge & Print: Click Finish & Merge → Print Documents to print your labels. 

Your address labels are now ready. 
 
5.5 Creating Envelopes by Merging an Address List 

1. Create Main Document: Click New → Mailings → Start Mail Merge → Envelopes. 
2. Choose Envelope: In Envelope Options, select size and adjust address position. For custom size, 

choose Custom Size. Check Printing Options and click OK. 
3. Open Data Source: Under Mailings → Select Recipients, choose Type New List, Use Existing 

List, or Outlook Contacts. 
4. Use Existing List: Browse and open your saved data source (Excel, Word, Access, etc.). 
5. Set Fields & Records: Define how data fields and records are separated. 
6. Edit Recipient List: Click Edit Recipient List to change any data. Use arrow keys or Find, edit, 

and save. 
7. Insert Merge Fields: Go to Mailings → Write & Insert Fields → Insert Merge Field to place 

fields on the envelope. 
8. Preview Envelopes: Click Preview Results to check how envelopes will look. Use “<>” to view 

all. 
9. Merge & Print: Click Finish & Merge → Print Documents to print your envelopes. 

Your envelopes with addresses are now ready. 
 
 

EXERCISE 

1. True or False 

1. Mail Merge allows you to merge a list of names and addresses into a single letter. -True 
2. The main document contains the information that changes for each recipient.  - False 
3. Merge fields cannot be inserted into the body of a letter.  - False 
4. Previewing results in Mail Merge helps you check the final letters or labels before printing. -True 
 
2. Fill in the blanks 

1. The document that contains the text and graphics that stay the same is called the ____. Main 

Document 
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2. In Mail Merge, you can print addresses directly on _____ and ______. Labels, Envelopes 
3. To insert variable data like name or city into a letter, we use ____ in the main document. Merge 

Fields 
4. _______tab in Word 2007 contains all Mail Merge features. -Mailings 
 
3. Short Answer Questions 

1. Write down steps to edit existing data records in Mail Merge. (PYQ 2024) 
Answer: Refer 5.3.3 (b) 
2. Explain three types of documents required in Mail Merge. (PYQ 2024) 
Answer: Refer 5.2 

3. What do you mean by Merge document? Explain briefly. (PYQ 2016, 17) 
Answer: A Merge Document is the final document created when the Main Document is combined with 
the Data Source. It contains both fixed text and variable data like names and addresses. It can be viewed 
on screen, printed, or saved. 
Example: 
Main document: "Dear «Name», your city is «City»." 
Merge document: "Dear Ravi, your city is New Delhi." 
4. Explain the steps to create the data source using word table. (PYQ 2016) 
Answer: Refer 5.3.3 (c) 
5. What is mail merge? Explain its uses. (PYQ 2025) 
Answer: Refer 5.1 
6. Write down steps to create a data source using Excel. (PYQ 2025) 
Answer: Refer 5.3.3 (d) 
7. What is the first step in Mail Merge Wizard? 

Answer: Refer 5.3.1 

 
4. Long Answer Questions 

1. How can a mail merge wizard help you to create different types of data sources? Name them 

and explain briefly. (PYQ 2019) 
Answer: Refer 5.3.3 (a) (b) (c) (d) 

2. Explain the purpose of merge document in Mail Merge. (PYQ 2024) 
Answer: The purpose of merge document is to produce personalized documents for each recipient. 
● It contains the fixed content from the main document (like letter body, return address) and the variable 

information from the data source (like recipient name, address, or other details). 
● The merge document can be viewed on the screen, printed directly, or saved for later use. 
● For example, if the main document has a letter with a merge field «City», the merge document will 

insert the actual city names from the data source into each letter. 
3. What is meant by the term Data Source with reference to Mail merge? (PYQ 2017) 
Answer:  

● In Mail Merge, a Data Source is a file that holds information that changes for each recipient, like 
names, addresses, and PIN codes.  

● It can be created using Word, Excel, or Access and contains fields (like Name, Address) and records 
(one for each person).  

● It helps create personalized letters, labels, or envelopes automatically. 
4. Explain the purpose of creating envelopes using Mail Merge. (PYQ 2025) 
Answer:  

● Creating envelopes using Mail Merge helps to print addresses directly from a data source on 
envelopes.  

● It saves time, reduces mistakes, ensures uniformity, and is useful for sending letters to many people 
quickly and efficiently. 

5. How can you create a data source in Word without using Excel? 

Answer: Refer 5.3.3 (a) (c) 

6. Differentiate between the following: 

(a)  Data Source and Merge Document. (PYQ 2023) 
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Data Source Merge Document 

It contains the list of names, 

addresses, or other details. 

It is the final document created after merging 

the main document with the data source. 

It stores changing information 

for each person. 

It shows the letter or document with each 

person’s details filled in. 
Example: A table with Name, 

City, and PIN Code. 

Example: A letter with each person’s name 

and address. 

 
(b) Main Document and Merge Document. (PYQ 2022) 

Feature Main Document Merge Document 

Definition Original document with fixed 
text and graphics 

Created by combining main 
document with data source 

Content Same for all recipients Personalized for each 
recipient 

Example Letter body, return address Letter with individual names 
and addresses 

Purpose Provides the template for 
merge 

Produces final letters, labels, 
or envelopes to print 

 
(c)  Main Document and Data Source in Mail merge. (PYQ 2022) 

Main Document Data Source 

Contains text and graphics that stay the same 
for all letters. 

Contains information like names and addresses 
that change for each recipient. 

Example: Letter body, return address, 
greetings. 

Example: List of names, addresses, city, PIN 
code. 

Created in Word. Can be created in Word, Excel, or Access. 

Merge fields are inserted here to get 
personalized data. 

Provides the actual data to fill the merge fields. 

 
 
 
 

  



Page  33 

CHAPTER-6 

BASICS OF SPREADSHEET 

 

 

Spreadsheets, like Microsoft Excel, are powerful tools for organizing, analysing, and storing data in 

a structured format of rows and columns. 

Key Uses: 

● Data Management: Entering, editing, and storing information. 
● Calculations: Performing basic arithmetic (addition, subtraction, multiplication, division). 
● Analysis: Applying simple financial, mathematical, and statistical formulas. 
● Organization: Sorting data (numbers, text) in various orders. 

 
6.1 Features Of Spreadsheet 
There are a number of features that are available in Excel to make your task easier. Some of the main 

features are: 

● AutoSum: Quickly adds up numbers in nearby cells. 
● List AutoFill: Automatically formats new items added to a list. 
● AutoFill: Fills cells fast with repeated text, numbers, or dates, and can copy functions. 
● AutoShapes: Helps you draw shapes, arrows, and diagrams to create your own graphs. 
● Wizard: Offers helpful tips as you work. 
● Drag and Drop: Lets you easily move data or text with your mouse. 
● Charts: Creates visual graphs (like Pie or Bar charts) from your data. 
● PivotTable: Quickly summarizes and analyzes large amounts of data for reports and insights. 
● Shortcut Menus: Right-clicking your mouse shows commands specific to what you're doing. 

 

6.2 Features Of MS Excel 2007 

New Interface: Tabs group commands, making tools easy to find. 

Increased Capacity: Supports 1,048,576 rows and 16,384 columns. 

Themes and Styles: Ready-made color and font sets to improve look. 

Better Conditional Formatting: Highlights data patterns with colors and icons. 

Easy Formula Writing: Helps type formulas with auto-complete and bigger bar. 

Improved Sorting and Filtering: Sort and filter by color, date, and many items. 

 

6.3 Starting Excel 

6.3.1 START MS EXCEL 2007 USING MENU METHOD 

This can be symbolically represented as:  

Start → All Programs → Microsoft Office → Microsoft Excel 2007  
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6.3.2 START MS EXCEL 2007 USING THE RUN MENU: 

● Press Windows key + R on your keyboard to open the Run dialog box. 
● In the Run dialog box, type excel (or excel.exe). 
● Press Enter or click OK. 

This will launch MS Excel 2007. 

 

6.4  Excel Worksheet 

Basics of an Excel Worksheet 

● Workbook: In Excel, each file is called a workbook. A workbook can contain multiple 
worksheets. 

● Worksheet Structure: 
o A worksheet is in the form of a grid, consisting of columns and rows. 
o Columns are represented by English letters (like A, B, C...). 
o Rows are represented by numbers (like 1, 2, 3...). 
o These letters and numbers (called labels) appear in Gray buttons at the top and left side of the 

worksheet. 
● Cell: The intersection point of a column and a row is called a cell. 
● Cell Address: Each cell on the spreadsheet has a unique cell address, which is a combination of 

the column letter and row number (e.g., A1, B5). 
● Cell Content: A cell can contain text, numbers, or mathematical formulas. 

 

 
 

 

6.4.1 Selecting, Adding, and Renaming a Worksheet  

Worksheets in a workbook can be accessed by pressing the worksheet tab located just above the Status 

Bar. By default, each workbook has three worksheets. You can add more worksheets to a workbook. To 

do this: 

Inserting a New Worksheet 

To quickly add a new worksheet at the end of existing worksheets, click on the "Insert Worksheet" 

tab as shown by the arrow below:  
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Inserting a New Worksheet Before an Existing Worksheet 

Select the worksheet before which you want to insert a new worksheet, and then follow these steps:  

1. Select the Home tab. 
2. Click on the Cells group. 
3. Click on Insert. 
4. Click on Insert Sheet. 

 

Alternative Method to Insert a New Worksheet 

1. Right-click on the sheet before which you want to insert the new sheet. 
2. Select the Insert option from the pop-up menu. 
3. In the Insert dialog box, click on Worksheet and then click OK. The new worksheet will be 

inserted.  
 

To Rename a Worksheet 

To rename a worksheet, follow these steps: 

1. Right-click on the worksheet whose name you want to change. 
2. Select Rename from the pop-up menu. 
3. Type the new name for the worksheet.   

 

6.5 Selecting Cells and Ranges 

Entering Data in Worksheet and Selecting Cells To enter or select data in a worksheet, first select the 

cell or range. When you open Excel, cell A1 is automatically active. 

 

Methods to select a cell: 

With Mouse: Click on the desired cell. Whatever you type will go into that cell. 

Methods to select a Range (with Mouse): Click on the first cell, hold down the left mouse button, and 

drag to the last cell. e.g. (A1:A5) 

 

6.6_Navigating The Worksheet 

● You can move: 

❖ Through rows (up-down) using the vertical scroll bar. 

❖ Through columns (left-right) using the horizontal scroll bar. 

● When dragging the thumb tab of the scroll bar, a screen tip appears, indicating the row or column 

you are reaching. 

 

Move or scroll through a worksheet: 

● You can navigate or scroll within your worksheet in several ways. 

● To move between cells or different parts of the worksheet, you can use: 
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❖ Mouse 

❖ Scroll bars 

❖ Arrow Keys 

● When you move to a cell, it becomes the active cell. 

● You can move between cells by clicking on any cell or by using the arrow keys.  

 

6.7 Data Entry          

You can enter several types of data into any cell: 

1. Numbers: You can enter whole numbers (e.g., 25), decimal numbers (e.g., 25.67), and scientific 
notation (e.g., 0.2567E+2). 
o If a number does not completely fit into the cell, Excel will automatically display it in 

scientific notation or as ###### (hash) symbols. To read it, you will need to increase the 
column width. 

2. Text: 
o Select the cell where you want to enter text and type. 
o Press ENTER to complete the entry. 
o The text will appear in both the active cell and the formula bar. 
o If you want to display numbers as text so that they are not used in calculations, put an 

apostrophe (`) before the number (e.g., '12345). 
3. Date and Time: 

o When you enter dates and times, Excel converts them into serial numbers and saves them in 
the background. 

o However, on the worksheet, they will appear to you in your preferred format. 
4. Data in Series: 

o Using the AutoFill feature, you can fill a range of cells with the same value or with a series 
of values (e.g., 1, 2, 3... or Monday, Tuesday...). 

 

6.8 Editing Data 

1. By pressing F2: Select the cell, press F2, erase the incorrect entry, and type the correct one. 
2. By retyping directly: Select the cell and directly type the new entry. 
3. Erasing content: Select the cell and press the Delete key. 
4. Undoing changes: Click the Undo button on the Standard Toolbar, or press CTRL+Z. 

 

6.9 Cell References 

Each worksheet has several columns and rows. Every cell in a worksheet has a unique reference. 

For example, A8 refers to the cell located at the intersection of column A and row 8. This is the cell's 

identifier, just like the address of a house. 

 

6.10 Find And Replace Data In A Worksheet 

You can use Home Tab → Find to search for a number or text present in the worksheet. 

If you want to replace it with new data, use Home Tab → Find → Replace. 

 

6.11 Modifying A Worksheet 

6.11.1 Insert/Delete Cells, Rows, Columns on a Worksheet 

● Insert blank cells on a worksheet 

1. Select the number of blank spaces (cells or range) you want to insert.  
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2. Click on Home tab → Cells group → Insert → Insert Cells. 

3. Alternatively, right-click on the selected cells and choose Insert.  

4. In the dialog box, choose the direction in which the surrounding cells will shift. 
 

● Insert rows on a worksheet  

To add new rows: 

1. Select the number of rows or any cell (above which you want the new row) you want to insert.  

o For one row: Click on that row. 

o For multiple rows: Select the same number of rows.  

o For non-contiguous rows: Select by holding down CTRL. 

2. Then, click on Home tab → Cells group → Insert → Insert Sheet Rows. 

 

● Insert columns on a worksheet  

To add new columns: 

1. Select the number of blank spaces (columns or cells) you want to insert (to the left of which you 

want the new column). 

o For one column: Click on that column.  

o For multiple columns: Select the same number of columns. 

o For non-contiguous columns: Select by holding down CTRL. 

2. Then, click on Home tab → Cells group → Insert → Insert Sheet Columns. 

 

● Delete cells, rows, or columns  

You can easily delete cells, rows, or columns in Excel: 

1. Select: Choose the cells, rows, or columns you want to delete.  

2. Delete:    

o Click on the arrow next to Home tab → Cells group → Delete. 

o Then, choose the appropriate option from Delete Cells; Delete Sheet Rows, or Delete Sheet 

Columns. 

 

● When deleting cells: If you are only deleting cells, choose in the dialog box which direction the 

surrounding cells will shift (left, up, entire row, or entire column). 

 

6.11.2 Resizing Rows and Columns 

● Set a column to a specific width  

To set a column to your desired width, follow these steps: 

1. Select the column or columns whose width you want to change. 

2. Go to the Home tab. 

3. In the Cells group, click Format. 

4. Under Cell Size, click Column Width. 

5. In the Column width box, type your desired width value and press Enter. 

 

● Change the column width to fit the contents  

To automatically adjust the column width to its content: 

1. Select the desired column or columns. 

2. Click Home tab → Cells group → Format → AutoFit Column Width. To quickly autofit all 

columns: 

3. Click the Select All button, then double-click the line between any two column headings. 
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● Match the column width to another column  

You can make the width of one column equal to another: 

a. Select any cell in the column whose width you want to copy. 

b. Home tab → Clipboard group → Copy. 

c. Select the target column. 

d. Click Home tab → Clipboard group → arrow next to Paste → Paste Special. 
e. Under Paste, select Column widths. 

 

● Change the width of columns by using the mouse  

You can change the width of columns using the mouse in these ways: 

1. For one column: Drag the right boundary of the column heading. 

2. For multiple columns: Select the columns, then drag the right boundary of any selected column 

heading. 

3. To fit contents (Autofit): Select the columns, then double-click the right boundary of any selected 

column heading. 

4. For all columns: Click the Select All button, and then drag the boundary of any column heading. 

 

● Set a row to a specific height  

You can manually set the row height: 

1. Select the row or rows. 

2. Click Home tab → Cells group → Format → Row Height. 
3. In the Row height box, type the desired value. 

 

● Change the row height to fit the contents  

You can automatically adjust the row height to its content: 

1. Select the desired row or rows. 

2. Click Home tab → Cells group → Format → AutoFit Row Height. To quickly autofit all rows: 

3. Click the Select All button, then double-click the line below any row heading. 

 

● Change the height of rows by using the mouse  

   You can change the height of rows using the mouse in these ways: 

1. For one row: Drag the bottom boundary of the row heading. 

2. For multiple rows: Select the rows, then drag the bottom boundary of any selected row heading. 

3. For all rows: Click the Select All button, then drag the boundary of any row heading. 

4. To fit contents (Autofit): Select the row or rows, then double-click the bottom boundary of any 

selected row heading. 

 

6.11.3 Move or Copy Entire Cells             

When you move or copy a cell, its formulas, values, formats, and comments all go with it.                   

Method: 

▪ Select the cells you want to move/copy. 

▪ To Move: Click Home Tab → Clipboard group → Cut (CTRL+X). 
▪ To Copy: Click Home Tab → Clipboard group → Copy (CTRL+C). 
▪ Select the top-left cell of the destination where you want to paste. 

▪ Click Home Tab → Clipboard group → Paste (CTRL+V). 
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1. Insert moved or copied cells between existing cells - When you want to insert data between 

existing cells without overwriting them: 

▪ Select the cells you want to move/copy. 

▪ Cut (CTRL+X) or Copy (CTRL+C). 

▪ Right-click on the top-left cell of the destination where you want to paste. 

▪ Select Insert Cut Cells or Insert Copied Cells. 

▪ A dialog box will appear; choose the direction in which the surrounding cells will shift. 

2. Prevent copied blank cells from replacing data- When you copy a range with blank cells and do 

not want those blank cells to overwrite existing data upon pasting:  

▪ Copy the range containing blank cells (CTRL+C). 

▪ Select the top-left cell of the destination where you want to paste. 

▪ Click Home tab → arrow below Paste → Paste Special. 
▪ Tick (✓) the "Skip blanks" box and click OK. This will prevent blank cells from replacing 

existing data; only filled cells will be pasted. 

. 

3. Copy cell values, cell formats, or formulas only                   

When you want to paste only specific elements from copied data (e.g., only numbers, only colors, or 

only formulas): 

▪ Select the cells you want to copy (CTRL+C). 

▪ Select the destination. 

▪ Click the arrow below Home tab → Paste. 

▪ Now choose what to paste: 

o Only values: Paste Values 
o Only formats: Formats (under Paste Special) 
o Only formulas: Formulas 

 

⮚ Drag and Drop:  If you want to move cell contents only a short distance, the drag-and-drop method 

can be the easiest. Simply click and drag the highlighted border of the selected cell with the mouse 

to the destination cell. This will move the cell's contents directly to the new location. 

 

⮚ Freeze Panes:  When your worksheet is large and you want to always view the top rows (headings) 

or left-most columns, no matter how much you scroll, use Freeze Panes. 

 Click on the row directly below the row you want to keep static. 

❖ Select View tab → Window group → Freeze Panes → Freeze Panes. 

❖ To remove it: View tab → Window group → Freeze Panes → Unfreeze Panes.  

          

6.12 Page Breaks             

You can decide where a new page should start when printing the worksheet. 

● Click on the row label directly above where you want a page break.  
● Select Page Layout tab → Setup group → Breaks → Insert Page Break. Excel will start a 

new page from the selected row. 
 

6.13 Page Setup 

You can change page settings like size, margins, and header-footer before printing. To do this, go to File 

→ Page Setup. 

1. Page: 
o  Orientation: To set the page to vertical (Portrait) or horizontal (Landscape), choose Orientation 
in the Page tab. 
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o  Size: If you want all columns on one page, select Fit to 1 page(s) wide in Scaling.  
2. Margins: 

o  Adjust the empty space around the page (Top, Bottom, Left, Right) from Page Layout tab → 
Page Setup group → Margins. 

o  To centre the text on the page, tick the boxes for horizontally or vertically.  
3. Header and Footer: 

o To add text (like page numbers) to the top (header) or bottom (footer) of the page, use Page 

Layout view or the Page Setup dialog box.  
 

6.14 Print Preview  

Print Preview helps you see your worksheet before printing it, so you can make changes if needed. 

Method: 

● Choose Office Button → Print. 
● Then click on Print Preview.  

       

6.15 Printing         

When printing in Excel, you need to set a few key things: 

1. Print Range: Decide which pages you want to print (all pages or specific pages, e.g., 1 to 5). 
2. What to Print: Choose what will be printed: 

o Selection: Only the data you have selected. 
o Active Sheet: Only the sheet you are currently working on. 
o Entire Workbook: All sheets in the Excel file. 

3. Number of Copies: Specify how many copies you need. 
o Collate: If you choose this, all pages will print in order (e.g., 1,2,3 then 1,2,3). If not, all page 

1s will print first, then all page 2s, etc. 
4. Click OK: After completing your settings, press 'OK' to print. 

      

6.16 Opening, Saving, and Closing Files 

Manage files in Excel as follows: 

● Opening: 
o From Computer: Double-click the file. 
o From Excel: Office Button → Open. 

● Saving: 
o Not for the first time: Click the Save icon or Office Button → Save. 
o First time: Office Button → Save As (choose location and name). 

● Closing: 
o File: Office Button → Close. 
o Excel: Office Button → Exit Excel. 

 

6.17 Workbook Protection 

Setting a Password in a Workbook  

To protect an Excel file with a password: 

1. Go to Office Button → Save As. 
2. Click on Tools → General Options. 
3. Enter a password for opening or modifying. 
4. Select the Read-only recommended option (if desired). 
5. Click OK, re-enter the password, then Save. 
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EXERCISE 

1.Multiple Choice Questions (MCQ) 

1.   In what structured format is data organized in a spreadsheet?   
a) Only in paragraphs  b) In rows and columns   c) In images and graphics  d) Only in tables 
 
2. What feature allows you to create visual graphs (like Pie or Bar charts) from your data?  
a) AutoShapes    b) PivotTable     c) Charts      d) Drag and Drop  
 
3. What is the maximum number of rows available in MS Excel 2007, significantly more than Excel 
2003?  
a) 65,536      b) 16,384      c) 1,048,576       d) 4,000   
 
4. To open MS Excel 2007 using the Run dialog box, which command should you type?            
a) Ms_excel     b) excel.exe     c) Msexcel   d) run excel  
 
5. What is the intersection point of a column and a row on an Excel spreadsheet called?              
a) Worksheet    b) Workbook    c) Grid      d) Cell    
 
6. When you open Excel, which cell is automatically active by default?   
a) B1   b) A1    c) C1   d) A2    
 
7. Which function key can you press to enter edit mode within a selected cell in Excel?      
a) F1   b) F2     c) F3   d) F4    
 
8. In Excel, Which tab allows you to change the orientation of the text ? [PYQ 2024] 
a) Home Tab       b) Page layout  c)Font        d) Insert 
 
9. If you want to set your page to print horizontally (wider than tall), which 'Orientation' option should 
you choose?           
a) Portrait  b) Landscape  c) Square  d) Vertical   
 
10. When you save a new Excel file for the very first time, which command do you use to give it a name? 
     
a) Save  b) Open  c) Save As  d) Close  
 
11. The ____ toolbar in MS Excel can be used to bold, italicize, and underline the cell entries.   

a) Formatting  b) Standard    c) Drawing d) Review   [PYQ 2024] 
 
2.Fill in the blanks 

1. The ___ feature fills cells fast with repeated text, numbers, or dates, and can copy functions. -
AutoFill 

2. To open the Run dialog box, you need to press the Windows key + ___ on your keyboard. -R 
3. Columns in an Excel worksheet are typically represented by English ___.  -letters 
4. A cell in an Excel worksheet can contain text, numbers, or mathematical ______.   -formulas 
5. Select __________________ from the menu bar to view how the worksheet will look when printed. 

-Print Preview 
6. When you enter text in an Excel cell, it will appear in both the active cell and the ___.   -formula 

bar 
7. To undo changes in Excel, you can click the Undo button or press the keyboard shortcut CTRL + 

___. -Z 
8. You can add text like page numbers to the top of the page (called a header) or the bottom of the page 

is called a ___ . -footer        

 

3.True or False 

1. Charts features help you in presenting a graphical representation of data.    -True 
2. You must select a cell or range first before entering or selecting data in a worksheet. -True 
3. You can navigate within your worksheet only by using the scroll bars. -False  
4. If a number does not fit into a cell, Excel will permanently delete the excess digits.  -False  
5. Pressing F2 on a selected cell allows you to erase the incorrect entry and type a new one. -True 
6. Every cell in an Excel worksheet has a unique reference. -True 
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7. In Print Preview, you can change the page layout.  -True 
8. Click the edit button to print the worksheet. -False 
9. Pivot table allows you to perform data analysis. -True 
10. You set a password for an Excel workbook directly from the 'Home' tab. -False  

11. When a cell entry is too long, you may see ($$$$.$$) sign in the cell. -False [PYQ  2013] 

12.  Excel’s filtering and sorting techniques are used to arrange worksheet data more quickly and find 
desired results. -True [PYQ  2015] 

13. You can fill the range of cells with the help of Autofill feature of Excel. -True [PYQ  2012] 

14. In Excel worksheet, columns are designated by numbers. -False [PYQ 2022] 

 

4. Short Answer Questions 

1. What is a spreadsheet? and how does it organize data? 

Answer: Spreadsheet is a large sheet designed to organize data and information. It arranges data in a 

structured format using rows and columns. 

2. Describe the main function of 'PivotTable' and its benefit in data analysis. 

Answer: PivotTable quickly summarizes and analyzes large amounts of data, providing insights and 

enabling efficient report generation. It does this by allowing users to 'flip and sum' data, making it easy 

to extract meaningful information from complex datasets for decision-making. 

3. Briefly explain the difference between a 'Workbook' and a 'Worksheet' in Excel.   

Ans: Please refer to point no. 6.4 

4. How can you quickly add a new worksheet at the end of existing worksheets?                

Answer: You can quickly add a new worksheet at the end of existing ones by clicking on the "Insert 

Worksheet" tab (often shown as a '+' icon) located near the existing worksheet tabs. 

5.  What is a Cell Address and how is it formed in an Excel worksheet? 

Answer: A Cell Address is the unique identifier for every cell on a spreadsheet. It is formed by 

combining the column letter and the row number. For example, the cell at the intersection of column 

C and row 10 has the address C10. 

6. Define the Elements of formula in Excel Spreadsheet? [PYQ 2022] 

Answer: A formula in an Excel spreadsheet is simply an instruction for a calculation. It has four essential 

parts 

(i) Equals Sign (=) 
(ii) Cell References 
(iii)Operators  
(iv) Functions 

7. Difference between Find and Find & Replace in a spreadsheet? [PYQ 2022] 

Answer: Find (Ctrl + F) 

● Job: To locate or spot specific data (like a name or number) in the sheet. 
● Result: It shows you where the data is, but doesn't change it. 

 

Find & Replace (Ctrl + H) 

● Job: To locate specific data AND then change it with something new. 
● Result: It edits the data across the sheet (e.g., changing every "Old Code" to "New Code"). 

8. Write the steps to rename a Worksheet in Excel Spreadsheet. [PYQ 2022] 
Answer: The three shortest ways to rename a worksheet in Excel: 

● Double-Click: Double-click the sheet tab at the bottom, type the new name, and press Enter. 
● Right-Click: Right-click the sheet tab, choose Rename, type the new name, and press Enter. 
● Home Tab: Go to the Home tab → Cells group → Format → Rename Sheet. 

 

5.Long Answer Questions 

1. Differentiate between the functions of the AutoSum feature and the PivotTable feature in Excel. 
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Answer: AutoSum: AutoSum is a spreadsheet feature that allows users to quickly and automatically 

insert a formula into a selected cell to perform common calculations on a range of adjacent numbers. 

Its most common use is to insert the SUM formula, but it often provides a dropdown menu for quick 

access to other functions like AVERAGE, COUNT, MAX, and MIN. 

PivotTable: Its primary function is to summarize and analyze large amounts of data rapidly, allowing 

users to aggregate data and generate reports for insights. 

2. What is the purpose of the Freeze Panes feature, and how do you activate it? [PYQ 2021] 

Answer: The purpose of Freeze Panes is to keep the top rows (usually headings) or left-most columns 

visible while the user scrolls through the rest of a large worksheet. 

To activate it: 

Select the cell directly below the rows and to the right of the columns you want to freeze. 

Go to the View tab → Window group → Freeze Panes → Freeze Panes. 

3.  Difference between Move (cut) cells and Copy cells. 

Answer: The primary difference is that Moving (Cut and Paste) removes the data from the original 

location, while Copying (Copy and Paste) duplicates the data, leaving the original intact. 

Feature Move (cut)Cells (Ctrl+X then 

Ctrl+V) 

Copy Cells (Ctrl+C then Ctrl+V) 

Original 

Data 

Removed (source cell becomes 

empty). 

Remains intact (source cell keeps 

the data). 

Action Transfers data to a new location. Duplicates data to a new location. 

 

4. What are the key elements of an Excel Worksheet's structure?  [PYQ 2015,2021] 

Answer: The main elements of a basic Excel worksheet structure are: 

Columns: Represented by English letters (A, B, C...) and run vertically. 

Rows: Represented by numbers (1,2,3...) and run horizontally. 

Cell: The intersection point of a column and a row, which holds the data. 

Cell Address: The unique identifier for a cell, formed by the combination of the column letter and row 

number (e.g., A1, B5). 

5. Explain the steps to protect a workbook file with a password, ensuring it cannot be opened by 

unauthorized users. 

Answer: To protect your Excel workbook file from unauthorized access with a password, follow these 

concise steps during the saving process: 

(a) Start Save As: Click the Office Button or File tab → Save As. 
(b) Access Options: In the "Save As" window, click Tools → General Options. 
(c) Set Password: In the General Options box, enter a password in the field for Password to Open. 
(d) Confirm and Save: Click OK, re-enter the password when prompted, and then click Save to apply 

the file-level protection. 
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CHAPTER-7 

FORMATTING WORKSHEETS 
 

 

Excel provides many formatting options to make a worksheet attractive. 
● You can change the font size, colour, and angle. 
● You can add colour to cell borders and backgrounds. 

 
7.1 Using Formatting Toolbar 

7.1.1 Home Tab and the Formatting Tools      

Home Tab: This provides quick access to the most frequently used formatting options in Excel. 
● How to use: You can select a cell or a range and then use tools from groups like Font, Alignment, 

or Number as per your need. 
● Best Use: The only way to understand and best utilize these tools is to use them and experience 

their effects. 
● Expandable Controls: Some controls (like drop-down lists) can be further expanded. 
● Significance of the Small Arrow: If you see a small arrow next to a button, clicking on it will 

expand the button to display additional available options. 
 

7.1.2 In the Mini Toolbar 

When you right-click on a cell or a range in Excel, a shortcut menu opens. Directly above this menu, a 
Mini Toolbar also appears. 
This Mini Toolbar is for quick access to frequently used formatting options, such as: 

● Font type 
● Font size (decrease/increase) 
● Accounting/Comma/Percentage format 
● Font and cell fill color 
● Format Painter 
● Bold, Italic 
● Center alignment 
● Borders 
● Merge & Center 
● Increase/Decrease Decimal 

This helps you make changes quickly without having to go to the main ribbon.  
 

7.1.3 Using the Format Cells Dialog Box 

To use it, first select the cell or range. Then follow any of these methods: 
● Press Ctrl+1 (Control key and number 1 key). 
● In the Home tab, click on the small dialog box launcher (arrow pointing downwards) present in 

the Font, Alignment, or Number groups. These arrows are called dialog box launchers in the 
Excel ribbon.  

● Right-click on the selected cell or range and choose 'Format Cells' from the shortcut menu.  
● Click on the 'More' command in some drop-down controls in the ribbon. For example, Home 

tab > Number group > General > More Number Formats... drop-down. 

 

7.2 Formatting Cells Using Dialog Box 
7.2.1 Number Tab 

From the Number tab in the 'Format Cells' dialog box, you can choose the data type for the selected cell. 
To use it: 

1. Select the cells you want to format. 

2. Open the 'Format Cells' dialog box (Ctrl+1, or right-click and choose 'Format Cells'). 

3. Go to the Number tab. 

4. Choose an option from the Category. 
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● If the cell contains both text and numbers and no specific format is required, choose General. 
● When selecting the Number category, you can display numbers as integers or decimals and set 

the number of decimal places (e.g., for 2 decimal places). 
 

7.2.2 Alignment Tab 

This tab allows you to change the position and alignment of data within a cell, such as text orientation 
(rotation). 
 
7.2.3 Font Tab 

Here you can control all font-related properties, such as font type, size, style, and effects (like bold, 
italic, underline). 
 
7.2.4 Border and Pattern Tabs 

You can use these tabs to add borders, cell shading (fill color), and font color. There are also buttons on 
the Home tab where clicking on a small arrow provides more options. 
 

Steps to apply borders and color: 

1. Go to Format > Cells. 

2. Select the Border tab. 

3. In Presets, choose None, Outline, or Inside. 

4. Choose border options (line style, color). 

5. Select the Pattern tab. 

6. Choose a color for the background and, if necessary, a pattern. 

7. Click OK. 
 

7.2.5 Dates and Times 

Excel automatically recognizes dates (e.g., it converts "January 1, 2001" to "1-Jan-01"). To change the 
format of a date or time: 

1. From Format Cells, select the Number tab. 

2. From Category, choose "Date" or "Time". 

3. From the Type box, select the desired format. 

4. Click OK.  
 
7.3 Formatting Columns and Rows  
Sometimes the content of a column does not fully fit within its width. In such cases, to adjust them within 
the column width, we can use the AutoFit feature.  
There are two easy ways to automatically adjust the width of columns or the height of rows to fit the 
data: 
Method 1: Using the Home Tab 

Select the Column Header (for width) or Row Header (for height). 
● Go to the Home tab. 
● In the Cells group, click Format. 
● Select AutoFit Column Width or AutoFit Row Height. 

 
Method 2: Using the Mouse (Best Fit) 

● Place the pointer on the line (right edge for columns, bottom edge for rows) of the header you 
wish to adjust. The pointer changes to a double-headed arrow. 

● Double-click the line. The width/height will automatically snap to fit the contents. 
 

Hide and Unhide Columns/Rows 

You can hide columns or rows to prevent viewing or unwanted changes while keeping the data intact. 
To Hide: 

1. Select the Column Header(s) or Row Header(s) you want to hide. 
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2. Right-click on the selection. 
3. Click the Hide option from the pop-up menu. 

To Unhide: 

1. Select the visible range of headers that includes the hidden item (e.g., select Columns B and D 
if C is hidden). 

2. Right-click on the selected headers. 
3. Click the Unhide option from the pop-up menu. 

 

7.4 Formatting Worksheets Using Cell Styles and Applying Styles 
In Excel 2007, you can quickly format any cell using pre-built cell styles. These styles give your 
worksheet a professional look.  
To apply a style: 

● Select the cells you want to change. 
● Go to the Home tab. 
● In the Styles section, click Cell Styles. 
● Choose the style you want (e.g., Heading 1). 

Here's a brief description of some cell style effects: 
● Comma: Adds a comma (,) to the number and displays two digits after the decimal. 
● Comma [0]: A comma style that rounds the number to the nearest whole number. 
● Currency: Formats the number with a currency symbol (like $), commas, and two decimal 

places. 
● Currency [0]: A currency style that rounds the number to the nearest whole number. 
● Normal: Reverts to the general number format (removes any changes made). 
● Percent: Converts the number to a percentage and adds a percent (%) sign. 

 
7.4.1 Deleting Styles   If you want to delete a style, it's very easy: 

● Right-click on the style you want to delete (e.g., 'Bad Style'). 
● Now, select the 'Delete' option. 

 
7.5 Format Painter 

The Format Painter copies formatting (like font, borders, and colors) from one cell to another. 
How to Use: 

● Click the cell with the desired formatting. 
● Click the Format Painter button (Home tab → Clipboard group). 
● Click the cell(s) you want to format. 

Tip: Double-click the button to keep the painter active for applying the format to multiple places (press 
Esc to turn it off). 
 
7.6 AutoFormat 
Excel's AutoFormat feature uses table styles, which are a predefined collection of number formats, fonts, 
cell alignment, patterns, shading, column width, and row height.  
Here are the steps to quickly apply a preset table format in Excel 2007: 

1. Highlight the cells you want to format as a table. 
2. Go to the Home tab → Styles group. 
3. Click Format as Table. 
4. Select a predefined style from the list. 
5. In the dialog box that appears, ensure the "My Table has headers" checkbox is marked (if your 

data includes column headings), and click OK. 
Your data is now instantly formatted as a professional table. 
 
7.7 Hiding/Unhiding Worksheets 
7.7.1 Hiding a Worksheet 

To hide a worksheet, follow these easy steps: 
● Right-click on the sheet tab you want to hide (like Sheet1, Sheet2). 
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● From the context menu that appears, select the "Hide" option.  
 

7.7.2 Unhiding a Hidden Worksheet 

To unhide a worksheet: 
● Right-click on any visible sheet tab. 
● An "Unhide" dialog box will appear. 
● Select the sheet you want to unhide from the list. 
● Click OK. 

The hidden sheet will now be visible again. 
 
7.8 Protect and Unprotect Worksheets 

7.8.1 To Protect a Worksheet 

This stops unauthorized editing by requiring a password. 
1. Go to the Home tab. 
2. In the Cells group, click Format. 
3. Choose Protect Sheet. 
4. Enter and confirm your password in the dialog box, then click OK. 

 

7.8.2 To Unprotect a Worksheet 

This allows editing again. 
1. Go to the Home tab. 
2. In the Cells group, click Format. 
3. Choose Unprotect Sheet. 
4. Enter the same password you used to protect the sheet, and then click OK. 

 
 

EXERCISE 
 

1.Multiple Choice Questions (MCQ) 

1. The AutoFit Column Width option is located in the Home tab, within the _________ group.  
a) Font  b) Styles  c) Cells  d) Alignment  
2. The primary purpose of the Format Painter tool is to copy the _________ from one cell to another.  
a) Data Value  b) Formulas  c) Formatting  d) Hyperlinks  
3. The process of combining two or more adjacent cells into a single, larger cell is called ___________.  
a) Consolidating  b) Grouping  c) Merging  d) Autofitting  
4. To apply specialized formats like Currency or Date, you must access the options within the _________ 
dialog box. 
 a) Protect Sheet  b) Paste Special  c) Format Cells  d) Data Validation  
5. Pre-built formatting combinations for cells (like Heading 1 or Total) are quickly applied using the 
Cell Styles option found in the _________ group on the Home tab. 
 a) Font  b) Number  c) Styles  d) Editing 
6. To unhide a hidden worksheet, the user must right-click on a __________ and choose the Unhide... 
option.  
a) Column Header  b) Row Header  c) Sheet Tab  d) Formula Bar 
7. How does AutoFit help improve Excel spreadsheets? [PYQ 2025] 

(a) It ensures data is fully visible and adjusted within the width of column and height of the row. 

(b) It automatically sorts data in alphabetical order. 
(c) It removes duplicate data from the sheet. 
(d) It merges cells to fit the content 
 
2.Fill in the blanks: 

1. To automatically adjust a row's height to display all content, you use the ____________ feature. -
AutoFit Row Height 
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2. To make a worksheet visible again after hiding it, you must right-click a Sheet Tab and select the 
____________ option. - Unhide 

3. Worksheet protection stops unauthorized ____________ of cell contents. - editing (or 

modification) 

4. In Excel all styles are _______________. - Cell Styles 

 

3.True or False 

1. Protecting a worksheet requires a password to prevent others from even viewing the data on that 
sheet. -False  

2. Hiding a column permanently deletes the data in that column, making it unrecoverable. -False  

3. To adjust the vertical spacing of a row, you need to change the Row Height.  -True  
4. Applying the Format as Table feature automatically adds filter and sort dropdown controls to the 

header row. -True  

 

4.Short Answer Questions 

1. What is the main goal or purpose of using formatting options in an Excel worksheet?  

Answer: The main goal of formatting is to make the worksheet attractive and easier to understand for 
the viewer. 

2. Name two places where you can find formatting tools in Excel 2007.  

Answer: Two places are the Home tab and the Mini Toolbar. 
3. How can you set the number of decimal places for a number in an Excel cell using the 'Format 

Cells' dialog box?   

Answer: You open the 'Format Cells' dialog box, go to the Number tab, select the Number category, 
and then set the number of decimal places. 

4. What is one benefit or reason to hide columns or rows in Excel? 

Answer: Hiding columns or rows helps protect them from unwanted changes or makes them invisible 
to simplify viewing. 

5. Explain the simple steps to hide a worksheet in Excel. 

Answer: Refer to point 7.7.1 
6. What is the main reason you would want to protect your worksheet in Excel?                

Answer: The main reason is to prevent unwanted changes to your worksheet's content. 
7. Explain the simple steps to protect an Excel worksheet with a password. [PYQ 2013,2023] 
Answer: Refer to point 7.8.1  
8. Write a short note on Format Painter.  [PYQ 2013,2015,2021] 

Answer: Refer to point 7.5    
9. Write the steps to Autofit rows in Spreadsheet. [PYQ 2022] 

Answer: Refer to point 7.3     
 
5. Long Answer Questions 

1. How can you change the column width and row height to fit the entered data automatically?   

[PYQ 2013] 
Answer: Refer to point 7.3   
2. What is Excel's AutoFormat feature (table styles) a predefined collection of? Name two types 

of formatting included.      

Answer: Refer to point 7.6 
3. Explain why formatting is important for someone who is viewing your Excel worksheet.  

Answer: Formatting is important for a viewer because it makes the work more presentable and visually 
appealing. More importantly, good formatting helps the viewer easily understand the purpose of the 
worksheet and the information in it, making it clear what the data means. 
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CHAPTER-8 

FORMULAS, FUNCTIONS AND CHARTS 

 

 
8.1 Formulas And Functions 

Formulas are very important in Excel. They help you work with data and find useful information easily. 

When you change the data, the formulas automatically update the results. Functions and formulas make 

it easy to calculate and analyze data in Excel. 

A formula must start with an equals sign (=) and can include: 

● Mathematical operators (+, -, *, /) 

● Logical operators (<, >) 

● Cell references or named ranges 

● Text or numeric values 

● Worksheet functions like SUM or AVERAGE. 

In Excel, the cell where you type a formula shows the result of that formula. If you click on that cell, 

you can see the actual formula in the formula bar. In Excel 2007, you can find all formulas on the 

Formulas tab in the ribbon. 

 

                     
 

Examples of Formulas: 

If A1=2, B1=3, C1=4, D1=5 

● =A1 + B1 → Adds values of A1 and B1 ,Formula will show 5 

● =D1 – C1 → Subtracts D1 from C1, Formula will show 1 

● =(A1 + B1)/2 → Calculates the average, Formula will show 2.5 

● =C1 * 5 → Multiplies the value in C1 by 5, Formula will show 20 

 

8.2 Copying a formula 

If you want to use the same formula in multiple cells, you can copy it instead of writing it again. Simply 

drag the fill handle down to apply the formula to the remaining cells in the column, automatically 

calculating the sum for each student's respective row.   
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8.3.1 Funcions 

A function is a predefined formula that performs a specific task easily. Each function has a name 

followed by parentheses containing arguments (i.e. the cells or values it will operate on). 

Examples: 

• =SUM(A1:A5) → Adds values from A1 to A5 

• =AVERAGE (B1:B4) → Finds the average 

• =MAX(C1:C6) → Finds the largest number 
• =MIN(D1:D6) → Finds the smallest number 
• =COUNT() → Counts how many cells have numeric values 

 

8.3.2 AutoSum 

"AutoSum" is a function in Excel used to calculate the sum of numbers. To explain it in English, we can 

say that AutoSum means – "automatic addition" or "automated sum." 

 

How to AutoSum Apply (steps): 

1. Click on the target cell (e.g., F3). 

2. Go to the "Formulas" tab. 

3. In the "Function Library" group, click "AutoSum" and then select "Sum." 

4. Press Enter. 

Alternatively, using a formula: In the target cell (e.g., F3), type =SUM (B3:E3) and press Enter to sum 

the values from cells B3 to E3.        

                                            

                                                     
 

 

8.3.3 SUM Function 

The SUM function is the most frequently used function in Excel, Google Sheets, or any spreadsheet 

software. It is used to calculate the total of numbers. 

Example: =SUM(B2:E2)=399 (Refer Fig .8.4) 

There are various types of SUM functions. You can choose any one according to your needs.  
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8.3.4 SUMIF  

SUMIF is used to sum based on a single criterion. This means that Excel will only add values that meet 

a specific condition.  (Refer Fig .8.4) 

SUMIF(range, criteria, [sum_range]) 

=SUMIF >99 

 In the above examples, the SUMIF function adds only those values that are greater than 99. 

 

8.3.5 MAX function 

The MAX function is used in Excel or Google Sheets to find the largest value (highest number). 

=MAX(umber1, number2, ...) or =MAX(range) (Refer Fig .8.4) 

Ex.=MAX(B2:E2)=100 

 

        
                                                            Fig .8.4 

 

8.3.6 MIN function  

The MIN function in Excel or Google Sheets is used to extract the smallest (minimum) number from 

a group of numbers. This function works exactly the opposite of MAX. 

=MIN (number1, number2, ...) (Refer Fig .8.4) 

Ex.=MIN (B3:E3) =76 

   

8.3.7 AVERAGE Function 

The AVERAGE function in Excel or Google Sheets calculates the average (Mean) of the given numbers. 

This function adds all the numbers and then divides them by their total count. 

=AVERAGE (number1, number2, ...) Ex-Average (B2:E2) = 399/4= 99.75 (Refer Fig .8.4) 

 

8.4 Chart 

A Chart is a visual tool that displays data in the form of graphs or pictures. It presents any information 

in an easy, clear, and understandable way. Charts are typically used to compare data and present it 

directly. 

 

8.4.1 Types of Charts 

1. Column Chart A Column Chart is a chart where data is displayed as vertical columns. It is used to 

compare between different categories. Data is shown in the form of columns where each column 

represents a category. 

2. Line Chart A Line Chart is used when you want to display data given in columns or rows as a line. 

This chart is particularly useful when showing a continuous change (trend) of data over time — such 
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as monthly sales, temperature changes, or increase in marks. It displays data taken at equal intervals 

by joining them as a line. 

3. Pie Chart A Pie Chart is used in situations where you need to show the contribution of different parts 

to a whole (100%). This chart is very useful for displaying proportions (Percentage or Ratio) of a 

total. This circle is divided into pieces (slices), where each piece shows the contribution of a single 

category. 

4. Bar Chart A Bar Chart is used when we need to compare different items or individuals. This chart 

displays data as horizontal bars, where each bar represents a category and its length indicates that 

value, the larger the value, the longer the bar. In a Bar Chart, data is usually organized in rows or 

columns. 

5. Area Chart An Area Chart is used in situations where data is organized in rows or columns, and we 

need to show the amount of change over time.In this, data is represented like a Line Chart, but the 

area below it is filled with color. It focuses not only on the change in individual categories but also 

on the total value. 

6. XY (Scatter) Chart The XY (Scatter) Chart is also called a Scatter Chart or Scatter Plot. It is used 

to clearly show the relationship between two different variables. The key feature is that both the 

horizontal (X-axis) and vertical (Y-axis) use numerical values (not time or categories). Each point 

on the chart represents the intersection of these two numerical values, making it highly valuable for 

scientific, statistical, and data analysis to spot correlations or patterns. 

7. Stock Chart  A Stock Chart is a special type of chart primarily used to display price fluctuations in 

the stock market. This chart is also used in situations where the highest, lowest, and closing values of 

a price over time need to be shown. This chart displays at least three values: High, Low and Close. 

8. Surface Chart A Surface Chart is used in situations where you have numerical data on both axes (X 

and Y) and you want to show the best combinations between them. This chart represents the 

relationship between two numerical data sets in a three-dimensional (3D) form. 

o It is designed in such a way that values are represented through colors or patterns — just like height 

and depth are shown in a topographic map.  

o The data should contain both categories (e.g., temperature, pressure, height, etc.) and values.  

9. Doughnut Chart: A Doughnut Chart looks similar to a Pie Chart, but it can display more than one 

data series. This chart is used to display the proportion of different parts of a whole (Total). This chart 

is circular — the middle part remains empty (hence it is called a "doughnut"). 

10. Bubble Chart A Bubble Chart is a special type of chart capable of displaying three values 

simultaneously: X-axis value, Y-axis value and Size of the bubble — this is the third value that shows 

the importance or magnitude of the data point.  

o This chart is like a Scatter Chart, but each point is shown as a bubble. 

o This allows you to compare the proportions of items at different levels. 

11. Radar Chart A Radar Chart is used when you need to compare more than one data series at 

once — especially to see which series is strong or weak in which areas. In this, data is plotted in the 

shape of a star or web, so it is also called a Spider Chart.  

o This chart displays data on different axes in a circular shape. 

o Each data point is connected to the center, forming a radar (web) like shape 
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8.4.2 Components of a chart 

                   
 

 

8.4.3 Details of Chart Components 

 

Component 

Name 
Description 

Chart Title 
This is the name of the entire chart, which indicates what subject or data the chart is based 

on. 

X-Axis Title 
This is on the horizontal axis, which indicates what the categories shown below relate to. 

E.g., months, product names, etc. 

Y-Axis Title 
This is on the vertical axis and indicates what scale is on the Y-axis — such as marks, 

quantity, price, etc. 

X-Axis 

Categories 

All the categories displayed in the chart are usually at the bottom of the chart. E.g., 

Student A, B, C. 

Y-Axis Values Numerical values that ascend on the Y-axis and represent the value of the data. 

Data Labels This shows the actual value of each column/line/bubble displayed on the graph. 

Legend It helps to explain which color represents which data series by color, shape, or pattern. 

Tick Marks These are small marks that show scaling on the X and Y axes. 

Gridlines 

These are lines drawn in the background of the chart, which make measurement and 

comparison easier, especially on the Y-axis. 
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8.4.4 Steps to Create a Chart in Excel 2007 

To create a chart, the following general steps are usually followed: 

1. Enter data in the worksheet: First, you need to enter the data in your Excel worksheet for which 

you want to create a chart. 

2. Select the data range: Now, you need to highlight the data range for which you want to create 

a chart. To do this, drag and select the data using the mouse.   

3. Click on the Insert tab and choose the chart type: Once the data is selected, click on the 

"Insert" tab on the Ribbon. You will see the "Charts" group. From here, you can choose the type 

of chart you need, such as Bar, Pie, Line, etc.  

 

             
4. Choose a chart sub-type: After selecting the main chart type, you will get the option to select one of 

the various sub-types of that chart For example, if you have selected a "Bar" chart, you can choose from 

Stacked Bar, Clustered Bar, etc. 

5. Select the Chart Title 

After creating a chart, it's very important to give it a clear title so that the viewer can immediately 

understand what the chart is about. 

a) Click on the chart: To add or change the title, you must first click on the created chart. As soon as 

you do this, some new "Chart Tools" will appear at the top of the Excel ribbon. 

b) Click on the Layout tab: Among these "Chart Tools," you need to click on the "Layout" tab. 

 

          
 

c) Select the Chart Title option: In the "Layout" tab, you will find the "Labels" group. In this group, 

you will find the "Chart Title" option. Click on it. You will get options like placing the title above the 

chart or in the center. 

6. To name the X-axis, follow these steps: 

1. Click on the Layout tab. 

2. In the Labels group, select Axis Titles. 

3. Choose Primary Horizontal Axis Title. 
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4. Now, click on the Axis Title and write an X-axis title.      

7.Follow the same steps to give a title to Y-axis. 

 

8.4.5 Editing of a Chart 

  1. You can easily change the legend's position in your chart: 

a) Go to the Layout tab. 
b) In the Labels group, click on Legend. 
c) Now, simply select your desired position for the legend. 

   2. How to change the position of the Data Labels 

a) Clicking the Layout tab. 

b) Selecting Data Label from the Labels group. 
c) Choosing your preferred display option. 

  3. How to show Data Tables Along with Chart, with or without Legend Keys 
a) Go to the Layout tab. 

b) In the Labels group, click Data Table. 

c) Then, just pick the style you want. 

  4. Controlling Gridlines 

     You can easily show or hide gridlines (both horizontal and vertical) and choose their style: 

a) Go to the Layout tab. 

b) In the Axes group, click on Gridlines. 

c) Select Primary Horizontal Gridlines or Primary Vertical Gridlines. 

d) Then, pick your preferred style from the options: 

o None (to hide them) 

o Major Gridlines 

o Minor Gridlines 

o Major & Minor Gridlines 

5. Customizing Vertical Gridlines 

   You can customize vertical gridlines using the same process: 

1. Go to the Layout tab. 

2. In the Axes group, click on the Gridlines option. 

3. Select Primary Vertical Gridlines. 

4. Then, choose the desired style from the available options: None, Major Gridlines, Minor 

Gridlines, or Major and Minor Gridlines. 

6. Resizing the Chart 

To resize your chart, simply click on its border. You'll see eight small black squares, called handles, 

appear around the edge. 

● Drag any of the corner handles to change the chart's size proportionally (keeping its original 

aspect ratio). 

● Drag the handles along the sides to stretch or compress the chart in that specific direction. 

7. Moving the Chart 

To move the entire chart, click and hold its border, then drag it to your desired new location. For 

individual     elements like the title or labels, click to select them and drag with your mouse to reposition 

within the chart. 

While you can move titles, Excel automatically sizes them based on the text, so you cannot manually 

resize titles. 

8. Copying Charts to word 

To easily copy your chart into a Word document or PowerPoint slide: 

1. Select the chart in Excel. 

2. Click Copy. 

3. Open your destination document in Word or a slide in PowerPoint. 

4. Click Paste. 
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8.5 GRAPHICS – AUTOSHAPES AND SMART ART 

Excel 2007's AutoShapes feature lets you add various pre-designed elements like geometrical shapes, 

arrows, flowchart symbols, and stars directly to your worksheet. 

To access and use AutoShapes: 

1. Go to the Insert tab. 

2. In the Illustrations group, click Shapes. 

3.    Now Select the shape which you want to insert 

    

    

    
 

8.5.1 SmartArt Graphics 

SmartArt Graphics are visual representations of information and ideas, designed for quick, easy, and 

effective communication in MS Excel 2007. These graphics can be copied and pasted as images into 

other programs like Word and PowerPoint. 

To create a SmartArt graphic, you first choose a type (e.g., Process, Cycle, Hierarchy, Relationship), 

which represents a category. Each type offers several different layouts. 

Steps to Create a SmartArt Graphic: 

1. Click on the Insert tab. 

2. From the Illustrations group, click SmartArt. 

 

           
 

3. Now choose a category (Say Hierarchy) and click OK.  You can now enter values into your 

SmartArt graphic. Simply click on the component where you want to add text and begin typing. 
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8.5.2 Adding Clip Art 

A clip is a single media file, such as a sound, animation, piece of art, or movie. 

To insert Clip Art: 

1. Go to the Insert tab. 

2. In the Illustrations group, click Clip Art. 

3. Select a collection and click the Go button. 

4. Finally, click on the clip you want from the displayed collection.    

5. Clip will be inserted in the worksheet.  

6. To edit a clip, simply click on it. This will reveal the Format tab in the ribbon. From there, select 

the relevant group to make your desired changes. 

 

8.5.3 Inserting a Picture from a File 
To add a picture, photo, or graphic from an existing file: 

1. Go to the Insert tab. 
2. In the Illustrations group, click Picture. 

           

            
 

3. Select the picture from its saved location and click Insert. Once it appears in Excel, click the 

picture to open the Format tab. Use options like Adjust, Picture Styles, Arrange, and Size to edit 

its look.    

 

 

EXERCISE 

1. Multiple Choice Questions 

1. In Excel, a formula begins with which symbol? 

i. @  ii. $  iii. =  iv. #  (PYQ 2024) 

2. If A1 = 2, B1 = 3, C1 = 4, and D1 = 5, then what will be the result of the formula =A1 * B1 - C1 + 

D1? 

i. 7  ii. 11  iii. 13  iv. 10 

3. When do you use a Surface Chart? 

(A) To compare different categories  

(B) To show changes over time 

(C) To show the relationship between two variables 

(D) To analyze two sets of numerical values (PYQ 2023) 

4. Which function is used in Excel to find the smallest number in the given data? 

i. MIN  ii. MAX  iii. SUM  iv. AVERAGE (PYQ 2018) 

5. Under the Layout tab, which group allows you to change the position of the legend? 

i. Insert  ii. Chart Tools  iii. Labels  iv. Data (PYQ 2020) 

6. Which tab is used to insert a chart in Excel? 
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i. Home ii. Insert iii. Layout iv. Format  

7. Which function is used to add values based on a condition? 

i. COUNT ii. SUM iii. SUMIF iv. MIN  

8. A legend in a chart is used — 

i. To display the chart title 

ii. To show data values 

iii. To identify which color represents which data series  

iv. To identify axes  (PYQ 2021) 

 

2.True / False Questions 

1. A column chart displays data in horizontal bars. False (PYQ 2018) 

2. A pie chart is used to show the division of a total (100%). True (PYQ 2019) 

3. The Ribbon replaced the Chart Wizard in Excel 2007. True (PYQ 2020) 

4. A chart title can only be added to a pie chart. False (PYQ 2022) 

 

3.Fill in the Blanks 

1. In Excel, the formula of a cell appears in the ________ bar. → Formula Bar 

2. The SUM function is used to find the ________. → Total (PYQ 2020) 

3. In a chart, the color or symbol is identified by the ________. → Legend  

4. In Excel, data for a chart is first entered in the ________. → Worksheet (PYQ 2021) 

5. In a chart, ________ are used to show the scaling of the X-axis and Y-axis. → Tick Marks (PYQ 

2020) 

 

4. Short Answer Questions 

1. What are AutoShapes? 

Answer: In Excel, AutoShapes are ready-made shapes like arrows, circles, and stars used for 

drawing.  

2. Explain the function of AVERAGE. 

Answer: It calculates the average of given numbers. Example: =AVERAGE(10,20,30) → 20 (PYQ 

2022) 

3. Write two steps to insert Clip Art. 

Answer: Go to the Insert tab → Illustrations → select Clip Art → add the desired picture.  

4. Differentiate between Column Chart and Bar Chart. 

Answer: Column Chart: Displays data in vertical columns. Bar Chart: Displays data in horizontal 

bars. (PYQ 2019) 

5. Difference between Formula and Function. 

Answer: Refer to point 8.1. (PYQ 2021) 

 

5. Long Answer Questions 

1. The table below shows the distance of five cities from Chandigarh. Write the steps to create a 

column chart for this data. (PYQ 2015) 

 

City Name Distance (in km) 

Ambala 170 

Delhi 280 

Jalandhar 150 

Jaipur 580 

Lucknow 680 
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Answer: Steps to create a Column Chart 

1. Select the data: Highlight the columns “City Name” and “Distance (in km)”. 
2. Go to Insert: Click on the Insert tab in the menu bar. 

3. Choose Chart Type: In the Charts group, click on the Column Chart option and select a suitable 

type (like Clustered Column). 

4. Customize: After the chart appears, give it a title “Distance of Cities from Chandigarh” and label 
the axes properly. 

This chart will show each city’s distance as a vertical column. 
 

              
 

2. Based on the data below, write formulas to calculate the following: (PYQ 2020, 2021) 

1. Write the formula to calculate GM’s Net Pay: (Net Pay = Basic + DA + HRA) 
2. Calculate the Clerk’s Net Pay using the above formula. 
3. Calculate the average Net Pay of AGM and DGM. 
4. Calculate the Manager’s Net Pay. 
 

A B C D E 

Post Basic DA HRA Net Pay 

Clerk 3500 2000 1000  

Manager 8000 4000 2000  

AGM 10000 5000 4000  

DGM 12000 6000 5000  

GM 20000 8000 8000  

 

 

Answers: 

Net Pay of GM: Formula: =B6 + C6 + D6 → (20000 + 8000 + 8000 = 36000) 
Net Pay of Clerk: Formula: =B2 + C2 + D2 → (3500 + 2000 + 1000 = 6500) 
Average Net Pay of AGM and DGM: 
First, calculate their Net Pay: 
AGM = 10000 + 5000 + 4000 = 19000DGM = 12000 + 6000 + 5000 = 23000 
Average = (19000 + 23000) / 2 = 21000 
Net Pay of Manager:  
Formula: =B3 + C3 + D3 → (8000 + 4000 + 2000 = 14000 
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CHAPTER-9 

CREATING PRESENTATION 

 

 
9.1 Presentations & PowerPoint 2007 

A presentation means sharing your ideas or information with others clearly and interestingly. PowerPoint 

2007 is a software that helps you make slides for presentations. It provides ready designs, layouts, and 

formatting tools to create attractive slide shows easily even if you’re not an expert. 
 

9.2 Starting PowerPoint Program & Key Features 

PowerPoint enhances presentations with pictures, sounds, tables, and charts.  

You can start PowerPoint program in different ways.  

One way is using Start button:  

1. Clicking on Start button. 

2. In the menu Select All Programs → Microsoft Office → Microsoft Office PowerPoint 2007. 
 

9.3 Creating Presentations 

When you open PowerPoint, a Blank Presentation appears. Key elements of the PowerPoint 2007 

interface: 

                 

        
● Office Button: Replaces the 'File' menu (top left corner). 

● Ribbon: The main bar below the title bar, replacing old menus and toolbars. 

o It contains Tabs (like Home, Insert), which are task-oriented. 

o Each Tab has Groups that break tasks into subtasks. 

o Command buttons within groups execute commands or show menus. 

● You can create a new presentation by Clicking the Office button and then New. 

 

9.4 Using Installed Templates for Presentations 

In PowerPoint 2007, you can quickly start a presentation by choosing a pre-designed template that 

provides a ready-made background and style for your slides. 

 Go to Installed Templates, select a template, click Create, and your presentation will open with that 

design     
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9.4.1 Design Template 

To select a design template for your presentation, Click the Installed Themes box, choose a design 

template, preview it, and then click Create to start your presentation with that design. 

 

9.4.2 Blank Presentations 

To begin a presentation from scratch, select Blank Presentation. This option is ideal when you have a 

unique vision or if no existing templates fit your requirements.                     

 

9.4.3 Slide Layouts 

When you start a presentation, right-click the first slide to choose from nine layouts and select the one 

you want. Here's a breakdown of common layouts: 

1. Title Slide: Best for the presentation's beginning, allowing for a main title and optional subtitles. 

 

                   
 

2. Title and Content: Ideal for lists under a general subject. 

3. Section Header: Useful for marking major sections within your presentation. 

4. Two Content: Great for placing different elements or text boxes side-by-side.Comparison: 

Perfect for creating pro/con lists or other comparisons. 

5. Title Only: Another option for the presentation's start, featuring only a main title without 

subtitles. 

6. Blank: Use this for a completely empty slide that follows the master slide's formatting. 

7. Content with Caption: (Implies a content area with a descriptive caption). 

8. Picture with Caption: Designed to place a title over a single linked object, often an image. 

 

 9.4.4 Selecting Content 

Inside the text box on your slide, you can add six different kinds of things. 

1. Insert Table 

2. Insert Chart 

3. Insert SmartArt Graphic 

4. Insert Picture from File 

5. Insert Clip Art 

6. Insert Media Clip 
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9.4.5 Open an Existing Presentation To open an existing presentation, click the Office button, then 

select Open. Navigate to the file's location using the Look in: drop-down menu, select the file, and click 

Open. 

 

9.5 Viewing Slides 

PowerPoint offers Normal, Slide Sorter, and Slide Show views to assist with creating and presenting 

your slides. Normal and Slide Sorter views are for creation, while Slide Show view is for presentations. 

 

9.5.1 Normal View 

Normal View is your main workspace in PowerPoint, divided into three areas: 

● The large central area displays your current slide. 

● The outline pane on the left shows your presentation's structure. 

● The notes pane at the bottom is where you add speaker notes. 

To switch to Normal View, click its button in the bottom-right of the PowerPoint window or select View 

> Normal from the menu. 

   

                    
                         

9.5.2 Slide Sorter View 

Slide Sorter View shows all your slides as small thumbnails, making it easy to reorder, delete, duplicate, 

and organize them. You can also add slide transitions here. Access it from the bottom-right corner or go 

to View > Slide Sorter. 

                       

9.5.3 Slide Show View 

Slide Show View is used to preview your presentation with all its effects (sounds, animations, 

hyperlinks) or to deliver it to an audience. Access it via the Slide Show button at the bottom-right of the 

window or by selecting View > Slide Show. 

 

9.6 Design Tips 

Effective PowerPoint Design Tips: 

1. Use high contrast for text and background. 

2. Keep font size 24+ for visibility. 

3. Use short phrases, not long sentences. 

4. Apply simple transitions only. 

5. Avoid too much text or graphics. 

6. Keep text style consistent—don’t mix too many effects. 
 

9.7 Working with Slides 

Slides are the foundation of your presentation. You can create new slides, choose layouts, add notes, and 

customize their appearance. 

 

Applying a Design Template 
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To apply or change a design, select the Design tab on the Ribbon and click on your desired template. 

 

                 
 

Changing Slide Layouts 

To change a slide's layout, go to Home > Layout on the menu bar. Choose from the available layouts in 

the dialog box   

Inserting and Editing the Existing Slides as Your New Slides   

These options are found under Home > New Slide. Additionally, you can Cut, Copy, and Paste slides 

like other content.          

Slides from Outline 

To make slides from text, go to Home → New Slide → Slides from Outline. It’s a quick way to create 
many text-based slides. 
Duplicate Selected Slides 

To duplicate a slide, select the slide you want to copy, then right-click and choose Duplicate Slide, or 

press Ctrl+Shift+D. This inserts an identical copy right after the original. 

 

9.7.1 Reordering Slides 

You can easily reorder slides by dragging and dropping them in Slide Sorter View. In Normal or Outline 
View, drag the slide in the slide pane to its new spot. 
 

9.7.2 Hide Slides 

If you want to temporarily remove a slide from your presentation without deleting it, you can hide it. 
Just right-click the slide in the slide pane and select Hide. You can unhide it the same way.           
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9.7.6 Moving Between Slides 

You can move through your slides using: 

● Scroll Bars: Scroll through slides or text in notes/outlines. 

● Next/Previous Buttons: Double arrows at the scroll bar bottom to jump slides. 

● Outline View: Click a slide or use up/down keys to navigate. 

 

9.8 Working with Text 

PowerPoint offers various ways to add, edit, and format text for your presentations. 

You can insert text using two primary methods: 

1. Outline Text: In Outline View, you can structure your content. Heading 1 becomes the slide title, 

Heading 2 the first line of text, and so on. Access the Outline pane on the left side of the window 

to use the outlining toolbar for creating headings, lists, and paragraphs. 

2. Text Boxes Click an existing text box to type text. 

  To add a new one: Insert → Text Box and draw it on the slide. 
  Resize: Drag the corner or side handles. 

  Move: Drag the box using its dotted border. 

  Delete: Select the box and press DELETE. 

 

9.8.2 Formatting Text 

PowerPoint provides comprehensive text formatting options: 

● Format Fonts: Select text (either in outline or on slide), then go to Home → Font or right-click 

the selection to access the Font dialog box. Here you can adjust font face, size, style, effects, and 

color. 

● Replace Fonts: To change a font throughout the entire presentation, go to Home → Replace → 
Replace Fonts. Choose the font to replace and the new font, then click Replace. 

● Line Spacing: Adjust the vertical space between lines in a text box by selecting Home → Line 
Spacing from the Paragraph group. Enter a numerical value (e.g., "1" for single spacing, "2" for 

double spacing). 

● Change Case: To alter the case of characters (e.g., uppercase, lowercase) without retyping, 

select the text and go to Home → Change Case from the Font group. 
Text Case Options 

● Sentence case: Capitalizes the first letter of the first word in each sentence. 

● Lowercase and Uppercase: Changes the case of all letters. 
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● Title case: Capitalizes the first letter of every word and converts the rest to lowercase. 

● Toggle case: Makes the first letter of every word lowercase and capitalizes the remaining letters. 

 

Bulleted List Using Design Templates 

1. Using Templates: 

     Click the placeholder and type. 

      Press Enter for a new bullet. 

       Press Shift + Enter for a new line without a bullet. 

2. From a Text Box: 
     Insert → Text Box and draw it. 
     Go to Home → Paragraph to apply Bullets/Numbering. 
     Customize Bullets: Change size, color, or type (pre-set, picture, or character). 
                            
Bulleted Lists and New Slides from an Outline 
In Normal or Outline View, you can easily build your presentation: 

1. Slide Title: Type your slide title next to the slide icon. 

2. New Slide: Press Enter to automatically create a new slide. 

3. Bulleted List: To create a bulleted list for the current slide, press Tab or Alt + Shift + Right Arrow. 

4. Add Bullet Points: Continue typing and press Enter for each new bullet. 

5. Multilevel List: Press Tab again to create a sub-list. Use Alt + Shift + Left Arrow to return to the 

previous list level. 

6. Multiple Lists on a Slide: If you need more than one bulleted list on a single slide, press Ctrl + Enter 

to start a new, separately designated list. 

 

To create a Numbered list: 

1. Create a Text Box: Insert a text box on your slide. 

2. Apply Numbering: With the text box selected, go to Home → Paragraph → Numbering. 
3. Customize Numbers: 

     Size: Adjust the percentage relative to the text. 

     Color: Choose a color (more options available via "More Colors"). 

     Start Value: Change the "Start at" value if you don't want the list to begin with 1. 

     List Type: Select from the available numbering styles. 
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9.8.3 Text Box Properties 

To customize a text box, click it and select the Format Shape command. This dialog box offers several 

options: 

1) Fill: Background color 

2) Line: Border color/style 

3) Shadow/3D: Add effects 

4) Text Layout: Adjust text position 

 

9.8.4 Adding Notes 

In Normal View, you can add notes to individual slides. These notes are hidden during your presentation 

but can be printed with the corresponding slides by selecting Print What: Notes Pages from the Print 

menu. 

 

9.8.5 Spell Check 

PowerPoint helps you correct spelling mistakes easily. 

To start Spell Check: Go to Review → Spelling Or press F7 

1. If the word is correct: 

● Ignore / Ignore All – Skip the word. 

● Add to Dictionary – Save it so it won’t be marked wrong next time. 
2. If the word is incorrect: 

● Suggestions – Choose from the given correct words or type your own. 

● Change / Change All – Apply the correction. 

 3.Ending the Spell Check: 

● Click Close to stop checking early. 

● When finished, PowerPoint shows “Spelling check is complete.” 

 

9.9 Saving and Printing 

Presentations can be saved as files or as web pages for online posting. Printing functions works similarly 

to Word and Excel, but it's crucial to set up your page first. 

 

9.9.1 Page Setup 

Access printing options by selecting Office button → Print Preview. Choose the desired format for your 
printed slides from the Slides drop-down menu. 

 

9.9.2 Saving Presentation Slides 

To save your presentation: 

1. Click the Office button → Save As, or click the Save button on the toolbar. 

2. In the Save As dialog box: 

      Choose the desired folder and drive → Type the file name. →Click Save. 

 

 9.9.3 Save as Web Page 

To share your PowerPoint presentation on the Internet so that others can view it without needing 

PowerPoint software: 

1. Go to Office button → Save As. 
2. From the "Save as type" (or similar) dropdown, select Web Page. 

3. Choose your desired web directory from the Look in: dropdown. 

4. Enter a File name. 

5. Click Save.              
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9.9.4 Print 

To print your presentation, select Office button → Print. In the Print dialog box, you can choose: Print 

Range: 

o All: Prints all slides. 

o Current slide: Prints only the active slide. 

o Slides: Enter specific slide numbers. 

● Copies: Set how many copies you want. 

● Print What: 

o Slides: One slide per page. 

o Handouts: Multiple slides per page (your designated number). 

o Notes Page: slide with notes 

o Outline view: Prints the presentation's outline. 

                        Click OK to print.                

 

 9.10 Close a Document 

To close the current presentation file, select Office button → Close. If there are unsaved changes, you'll 

be prompted to save. 

 

 9.11 Exit PowerPoint Program 

To close the PowerPoint application after finishing your work and closing all files, select Office button 

→ Exit PowerPoint. 

 

9.12 Keyboard Shortcuts 

Keyboard shortcuts can save time. Print a list of PowerPoint keyboard shortcuts for quick reference. 
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EXERCISE 

1. Multiple Choice Questions 

1.What is the shortcut key to start a new presentation? (PYQ-2024,2021) 

 (a) F5           (b)Ctrl+O             (c) Ctrl+N               (d)None of these . 
2. How many slide layouts are available in the New Slide dialog box? 
 (a) 6             (b)9                        (c) 13            (d)8  
3. What types of files does PowerPoint use? 
 (a) .ppt and .pptx        (b).docx       (c) .xls 9      (d).pdf 
4.  How do you move from one slide to another slide?  
(a) Using Scroll bars (b) Using Next Slide and Previous slide buttons (c) Using outline pane (d) All of 

the above  

5. You can add notes to your slides from: 
 (a) Slide Sorter view     (b) Normal view    (c) Slide Show view     (d) (a) and (b) (PYQ-25) 
6. Installed templates in PowerPoint are accessible through which menu (PYQ- 2024) 

(A) Insert          (B) View                  C) Design              (D) Format 

7. Which view is used to preview your presentation? (PYQ-22,24) 

 (A) Outline view (B) Slide Show view (C) Normal view (D) Slide Sorter view 

8. What happens when you press Shift + Enter inside a bulleted list placeholder?  
(a) A new slide is created. (b) A sub-bullet point is created. (c) The presentation ends. (d) A new line 

without a bullet is created. 

 

2.Fill in the Blanks 

1. ________enhances presentations with pictures, sounds, and charts. -PowerPoint. 

2. The __________is the main bar that replaces the old menus and toolbars. -Ribbon 

3. To create a sub-list, you press the_______ key again. -Tab 

4. _________shows all slides as small thumbnails, making it easy to reorder them. -Slide Sorter View 

5. To change a font throughout the entire presentation, you can use the ______command. -Replace 

Fonts 

 

3.True or False 

1. The Office Button replaces the 'File' menu in PowerPoint 2007. (True)  

2. The Title Slide layout is ideal for placing different elements side-by-side. (False) (The Two Content 

layout is for this purpose ). 

3. To create a new slide from text, you use Home → New Slide → Slides from Outline. (True)  

4. It is recommended to use very long sentences and low font sizes for effective design. (False) (Use 

short phrases and font size 24+ ). 

5. To save a presentation for online viewing without the need for PowerPoint software, you should save 

it as a Web Page. (True)  

 

4.Short Answer Questions  

1.How can you add a hyperlink to a slide in PowerPoint 2007? 

Answer: Select the text or object, right-click, choose Hyperlink, and enter the URL. 

2.What is the default slide layout when you add a new slide in PowerPoint 2007? 

Answer: Title and Content 

3.How can you change the background color of a slide in PowerPoint 2007? 

Answer: Go to the Design tab, click on Background Styles, and choose a color. 
4.What steps are involved in adding a transition effect to a slide in PowerPoint 2007? 

Answer: Select the slide, go to the Animations tab, choose a transition effect from the options, and 
adjust the timing if needed 
5.Explain how to insert a new slide in PowerPoint 2007. 

Answer: Click on the Home tab, then click on New Slide. Choose the desired slide layout from the 
options provide 
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6. Write the keyboard shortcuts or any special key which you can use for the following actions.                                                                                                              

(PYQ-23) 
(i)         To open a presentation. (ii)       To save a presentation. 
(iii)      To begin a slide show.    (iv)      To end the slide show. 
Answer: (i)Ctrl + O (ii) Ctrl + S or Shift + F12  (iii) F5   (iv) Esc (Escape key) 

 

5.Long Answer Questions 

1.  Why do you need to hide a slide? Write steps to hide a slide? (PYQ-22,23) 

Answer: You need to hide a slide to skip it during the main presentation while keeping it in the file 

for optional information (e.g., if an audience question requires backup data) or for tailoring the 

presentation to different groups. 

       Steps to Hide a Slide 

1. Select the slide in the Slide Pane (left side) or Slide Sorter View. 

2. Right-click the slide. 

3. Choose Hide Slide from the menu. 

The slide number will appear with a diagonal line through it, showing it is hidden. 

2. Discuss the different views available in PowerPoint 2007 and their uses. (PYQ-2024) 

Answer: Refer 9.5,9.5.1,9.5.2 & 9.5.3 

3. Give two methods to reorder slides in MS Powerpoint (PYQ-2021) 

Answer :Two methods to reorder slides in MS PowerPoint are: 

1. Using Slide Sorter View: 

o Go to the View tab → click on Slide Sorter. 
o Click and drag the slides to the desired position to change their order. 

2. Using Slides Pane in Normal View: 

o In Normal View, on the left side, the Slides Pane shows thumbnail images of all slides. 

o Click and drag any slide thumbnail up or down to reorder the slides. 

4. Explain the purpose of Slide sorter view in MS Power Point. (PYQ-2020) 

Answer : The Slide Sorter View in MS PowerPoint is used to display all the slides in a presentation as 

small thumbnails on a single screen. This view helps you easily reorder, add, delete, duplicate, or hide 

slides. It is especially useful for organizing the sequence of slides and getting an overall view of the 

entire presentation. 

 

5. Differentiate between Title Only layout and Title Slide layout in Power Point. (PYQ -2023) 

Answer : The Title Slide layout is generally used as the first slide of a presentation. It contains two 

placeholders — one for the title and another for the subtitle. On the other hand, the Title Only layout has 

only one placeholder for the title and is used when you want to add just a heading without any subtitle 

or text content. 
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Sample Question Paper-1 

Data Entry Operations (229) 

Time 2:00 hrs   M.M. 40 

Note: 

i. This question paper consists of 25 questions in all. 
ii. All questions are compulsory. 
iii. Marks are given against each question. 
iv. Section A consists of 
a. Q.No. 1 to 7 – Multiple Choice type questions (MCQs) carrying 1 mark each. Select and 

write the most appropriate option out of the four options given in each of these questions. 

b. Q.No. 8 to 17 – Objective type questions. Q.No. 8 to 10 carry 02 marks each (with 2 sub-parts of 
1 mark each) and Q.No. 11 to 17 carry 01 marks each. Attempt these questions as per the 
instructions given for each of the questions 11 – 17. 

v. Section B consists of 
a. Q.No. 18 to 22 – Very Short questions carrying 02 marks each to be answered in the range 

of 30 to 50 words. 

b. Q.No. 23 to 24 – Short Answer type questions carrying 03 marks each to be answered in the 

range of 50 to 80 words. 

c. Q.No. 25 – Long Answer type questions carrying 04 marks each to be answered in the range 

of 80 to 120 words. 

d. Section B offers internal choices for some questions. Attempt only one of the given choices 

in such questions 

SECTION – A 

1. What is the part of the computer called that processes data? 
a. Input Unit  b. Output Unit  c. CPU  d. Memory Unit 
2. What category of software does MS Word belong to? 

a. System Software  b. Application Software c. Utility Software d. Hardware 
3. ________ allow you to present data entered into the worksheet1 in a visual format. 
a. Tables  b. Charts c. Formulas d. Filters 
4. Who is called the "brain" of the computer? 
a. RAM b. Keyboard  c. CPU  d. Monitor 
5. Which key combination is used to insert a new slide in MS PowerPoint? 
a. Ctrl + M  b. Ctrl + N  c. Alt + S  d. Shift + P 
6. Which chart is best suited to show growth of a company over time? 
a. Line Chart  b. Pie Chart  c. Bar Chart  d. Scatter Chart 
7. Which shortcut key is used to check spelling and grammar in MS Word? 
a. F5  b. F7  c. F2  d. F10 
8. In the questions given below, there are two statements marked as 
Assertion (A) and Reason(R). Choose the correct option out of the 
choices given below in each question: 
(i) Assertion (A): In MS Word, when the text reaches the right margin, it automatically moves to the 
next line. 
Reason (R): This is because of the Text Wrap feature in the word processor. 
Options: 
a. Both A and R are true and R is the correct explanation of A. 
b. Both A and R are true but R is NOT the correct explanation of A. 
c. A is true but R is false 
d. A is false but R is true 
e. Both A and R are false 
(ii) Assertion (A): A Spreadsheet is used to create and manage presentations. 
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Reason (R): Spreadsheet software like Excel deals with numerical data and calculations. 
Options: 
a. Both A and R are true and R is the correct explanation of A. 
b.Both A and R are true but R is NOT the correct explanation of A. 
c. A is true but R is false 
d. A is false but R is true 
e. Both A and R are false 
9.State True of False: 

i. In MS Excel, the formula =SUM(A1:A5) will subtract the values from A1 to A5. 
ii. Utility software helps in maintaining and optimizing the performance of a computer system. 
10.Fill in the blanks: 

 i. Shortcut key for cut is  . 
 ii. Shortcut key for new blank document is _________________. 
11. Fill in the blank 

The __________ unit performs arithmetic and logic operations in a computer. 
12. The default file extension of MS Excel files is __________. 
13. __________ software helps to detect and remove viruses from the computer. 
14. What is the default alignment in MS Word? 

15. Which software is used for creating presentations? 
16. Which feature is used in MS Word to send the same letter to different people? 
 
17. Which symbol is used to start a formula in a spreadsheet? 

 

SECTION – B 

18. What is Utility Software? 

      OR 

     Define Operating System. 
19. What is the difference between compiler and assembler?  

OR 
      What is Machine language and Assembly language? 
20. What is Mail Merge used for in MS Word? 
21. What do you mean by slide transition in presentation software? 
22. Explain any two features of spreadsheet software. 
23. What are the programs stored in ROM known as? When are they executed?   
24. What is the role of animation and transition in presentations? Give one example of each. 

      OR 
      Suggest any three best practices to make an effective and engaging presentation. 
25. How can you Rename a file or folder using My Document? Write steps. 

OR 

     Explain how a worksheet is protected using password. 
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Data Entry Operations 229 

Time 2:00 hrs M.M. 40 

Answer Key 

  
1. c. CPU,   2. b. Application Software  3. b. Charts  4.c. CPU 

5.a. Ctrl + M   6.a. Line Chart   7. b. F7             8.i.a , ii.d   

9. i. False, ii. True 10. i.Ctrl + X, ii. Ctrl + N  11. ALU (Arithmetic Logic Unit)  

12. .xlsx   13. Antivirus    14. Left  15. PowerPoint / 

Impress   16. Mail Merge   17. = (Equal to sign) 

18. Utility software is a type of system software that helps to manage, maintain, and protect the 

computer. It performs specific tasks to keep the computer working smoothly like antivirus, data backup 

tools, disk cleanup. 

OR 

An Operating System (OS) is the main software that helps us use the computer. It allows us to work 
with the computer’s hardware like the keyboard, mouse, and printer. It also helps different programs run 
smoothly together. The Operating System acts as a link between the user and the computer hardware. 
19. Compiler: A special type of software that translates the entire program written in high-level language 

into machine language (0 and 1) at once. This translation happens in one go, resulting in faster program 

execution.  

Assembler: A program that converts code written in assembly language (like MOV, ADD) into machine 

language. Assembly language is close to machine language but not directly understood by computers. 

OR 

Machine Language: This is the language (in the form of 0’s and 1’s, called binary numbers) 
understood directly by the computer. It is machine dependent. It is difficult to learn and even more 

difficult to write programs. 

Assembly Language: This is the language where the machine codes comprising of 0’s and 1’s are 
substituted by symbolic codes (called mnemonics) to improve their understanding. It is the first step 

to improve programming structure. 

20. Mail Merge is used to send the same document to multiple recipients with personalized details like 

name and address. It merges a main document with a data source. 

21. Slide transition is a visual effect applied when moving from one slide to another during a 
slideshow. It helps make presentations more engaging and professional. 
22. Spreadsheets allow users to organize and calculate data using rows and columns. Features include: 
1. Formulas and Functions like SUM(), AVERAGE(). 
2. Graphical representation of data using charts. 
23. The programs stored in ROM are known as Firmware or Bootstrap programs. These programs 
are executed automatically when the computer is switched on. They help the computer start up by 
checking the hardware and loading the Operating System from storage into memory so that the 
computer becomes ready to use. 
24. Animations 

● Animations are special effects applied to objects like text, images, or charts within a slide. 

● They help in controlling how and when content appears on the screen. 

● Animations make the presentation more dynamic and interactive. 

● Example: Fly In – Text or image enters the slide by flying in from a side. 

Transitions 

● Transitions are visual effects used when moving from one slide to another. 
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● They enhance the flow and make the presentation smoother. 

● Good transitions maintain viewer attention and avoid abrupt slide changes. 

● Example: Fade – The current slide gently fades out, and the next slide fades in. 

 

OR 

Three best practices for an Effective and Engaging Presentation: 
1. Use Bullet Points Instead of paragraphs: 
Long text can bore the audience. Bullet points help present ideas clearly and make the content 
easier to understand and remember. 
2. Maintain a Consistent and Clean Design: 
Use the same font style, color scheme, and layout throughout the presentation. Avoid too many 
bright colors or fancy fonts that reduce readability. 
3. Include Visuals Like Images and Charts: 
Relevant visuals make the presentation more interactive and engaging. Graphs and pictures can 
simplify complex information and capture audience interest. 
25. To rename a file or folder using My Documents, follow these steps: 

1. Open My Documents from the desktop or Start menu. 

2. Locate the file or folder you want to rename. 

3. Right-click on the file or folder. 

4. From the context menu, click on "Rename." 

5. The name of the file/folder will become editable. 

6. Type the new name using the keyboard. 

7. Press Enter to save the new name. 

This method is simple and commonly used in the Windows operating system to rename any file or 

folder quickly without using any additional software. 

OR 

To protect a worksheet using a password in spreadsheet software like MS Excel or LibreOffice 
Calc, follow these steps: 
1. Open the worksheet you want to protect. 
2. Go to the Review tab (in Excel) or Tools menu (in Calc). 
3. Click on “Protect Sheet” or “Protect Document”. 
4. A dialog box will appear. Enter a password to allow only authorized access. 
5. Select the actions you want to allow (like selecting or formatting cells). 
6. Click OK, and re-enter the password to confirm. 
Now the worksheet is password-protected, and only users with the password can make changes to its 

content. This ensures data security and prevents unauthorized editing.  
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Sample Question Paper-2  

Data Entry Operations (229) 
Time 2:00 hrs           M.M. 40  

Note:  

i. This question paper consists of 25 questions in all.  
ii. All questions are compulsory.  
iii. Marks are given against each question.  
iv. Section A consists of 

a. Q. No. 1 to 7 – Multiple Choice type questions (MCQs) carrying 1 mark each. Select and write 
the most appropriate option out of the four options given in each of these questions.  
b. Q. No. 8 to 17 – Objective type questions. Q. No. 8 to 10 carry 02 marks each (with 2 sub-parts 
of 1 mark each) and Q. No. 11 to 17 carry 01 marks each. Attempt these questions as per the 
instructions given for each of the questions 11 – 17. 

v. Section B consists of  
a. Q. No. 18 to 22 – Very Short questions carrying 02 marks each to be answered in the range of 30 
to 50 words.  
b. Q. No. 23 to 24 – Short Answer type questions carrying 03 marks each to be answered in the range 
of 50 to 80 words.  
c. Q. No. 25 – Long Answer type questions carrying 04 marks each to be answered in the range of 80 
to 120 words. d. Section B offers internal choices for some questions. Attempt only one of the given 
choices in such questions 

 

SECTION – A 

1. A plotter is used for: 

(A) Printing large drawings   (B) Typing text   (C) Scanning images   (D) Coding 

2. The default file extension for MS Word documents is: 

(A) .xls     (B) .doc    (C) .txt    (D) .ppt 

3. What does “Ctrl + S” do in MS Word? 

(A) Save     (B) Spell Check   (C) Subscript    (D) Superscript 

4. “Header and Footer” option is available in which tab of MS Word 2007? 

(A) Home     (B) View    (C) Insert    (D) Page Layout 

5. A keyboard is a/an: 

(A) Output device    (B) Input device   (C) Storage device   (D) Software 

6. Spell Check option in MS Word is used to: 

(A) Correct grammar   (B) Create index   (C) Find spelling errors  (D) Format text 

7. Full form of RAM is: 

(A) Read All Memory    (B) Random Access Memory      

(C) Real Access Memory    (D) Run and Move 

8.  

(i) Assertion (A): Word wrap moves the text to the next line automatically. 

Reason (R): Word wrap removes all paragraph formatting. 

Choose the correct option: 

(A) Both A and R are true; R is correct explanation of A 

(B) Both A and R are true; R is not correct explanation of A 

(C) A is true, R is false 

(D) A is false, R is true 

(E) Both A and R are false 

(ii) Assertion (A): Mail Merge helps in sending personalized letters to multiple recipients. 
Reason (R): Mail Merge allows you to attach audio files to Word documents. 
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Choose the correct option: 

(A) Both A and R are true; R is the correct explanation of A 
(B) Both A and R are true; R is not the correct explanation of A 
(C) A is true, R is false 
(D) A is false, R is true 
(E) Both A and R are false 
 

9. State True or False (any 2): 

(a) Ctrl + A selects the entire document. 

(b) A printer is an input device. 

(c) Excel can only handle 10 rows. 

(d) You can insert a picture in Word using the Insert tab. 

 

10. Fill in the blanks (any 2): 

(a) The blinking vertical line in a document is called _________ . 

(b) Ctrl + __________ is used for Paste. 

(c) Shortcut key, for going to the beginning of the document is____.  

(d) Ctrl + __________ is used to undo the last action. 

 

11. Which feature helps align text evenly on both sides in a document? 

12. In Excel, the formula to calculate average is __________. 

OR 

The formula to calculate sum is __________. 

13. Which view in PowerPoint shows all slides in thumbnail size? 

14. The shortcut key to copy selected text is __________. 

15. Shortcut for making text bold in MS Word is __________. 

16. Name the tab that helps in adjusting margins in MS Word. 

17. In Excel, a ____ chart displays data in vertical bars. 

SECTION – B 

18. Differentiate between input and output devices with examples. 

19. How many types of font styles are used in word document? Name them. 

20. Write any two uses of Mail Merge. 

21. Write the steps to add bulleted and numbered list in a document? 

22. List the steps to duplicate a slide in PowerPoint. 

OR 

      Why do we hide a slide in PowerPoint? 

23. What is the use of Slide Sorter view in PowerPoint? 

24. Explain any three functions of MS Excel with examples. 

OR 

      What do you mean by Merge document? Explain briefly. 

25. What is Mail Merge? Write the steps to create a data source using Mail Merge Helper. 

OR 

       Explain the steps to print Handouts in PowerPoint using Print Dialog. 
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ANSWER KEY 

1. (A)    2. (B)   3. (A)   4. (C)   5. (B) 
6. (C)   7. (B)   8. (i) (C) (ii) (C)  

9. (a) True  (b) False  (c) False (d) True  10.(a) Insertion Point (b) V (c) CTRL+HOME (d) Z 
11. Justify   12. AVERAGE OR SUM    13. Slide Sorter  14. Ctrl + C 
15. Ctrl + B   16. Page Layout  17. Column  
18. Input devices are used to enter data into the computer, e.g., keyboard and mouse.  
Output devices display the result of processed data, e.g., monitor and printer. Input sends data to the 
system, while output receives data from the system.      
19. In a Word document, four types of font styles are commonly used. They are: 

● Regular – Normal text without any emphasis. 
● Bold – Makes text darker and thicker to emphasize it. 
● Italic – Slants the text to the right for emphasis or style. 
● Underline – Adds a line under the text to highlight it. 

20. Mail Merge is used to send personalized letters and emails to multiple recipients. It is also useful 

for printing address labels and envelopes by combining a standard document with a data source 

like Excel.    

21. Creating bulleted and numbered lists 

To create a list: 
● Click the bullet or number icon. 
● Type the first point and press Enter. 
● Press Enter twice to end the list. 

.     

22. To duplicate a slide, right-click the desired slide in the left pane, then click “Duplicate Slide.” A 
copy of the selected slide appears just below it, retaining all content and formatting of the 

original slide. 

OR 

A slide is hidden in PowerPoint when you do not want it to appear during the slideshow but still want 

to keep it in the presentation for reference or future use. It allows you to skip certain slides 

without deleting them.   

23. Slide Sorter view displays all slides in thumbnail form, making it easy to organize and rearrange 

them. It is useful for applying transitions, checking the overall flow of the presentation, and 

managing slide order efficiently. This view enhances editing by showing the complete slide 

layout at once.  

24. 
● SUM: Adds a range of numbers. Example: =SUM (A1:A5) 
● AVERAGE: Calculates the average. Example: =AVERAGE (B1:B4) 
● IF: Performs conditional logic. Example: =IF (C1>50,"Pass","Fail") 

These functions help in performing quick calculations and data analysis in Excel. 
OR 

A Merge Document is the final document created when the Main Document is combined with the Data 
Source. It contains both fixed text and variable data like names and addresses. 
It can be viewed on screen, printed, or saved. 
Example: 
Main document: "Dear «Name», your city is «City»." 
Merge document: "Dear Ravi, your city is New Delhi." 
25. Mail Merge is used to create multiple personalized documents like letters or emails by combining a 
main document with a data source. 
Steps to create data source using Mail Merge Helper: 

● Open Word and click on the Mailings tab. 
● Select Start Mail Merge > Letters. 
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● Click Select Recipients > Type a New List. 
● Enter data in the fields (Name, Address, etc.). 
● Click OK and save the data source file. 
● Insert merge fields into the letter using Insert Merge Field. 
● Finish using Finish & Merge > Print Documents.    

OR 

To print handouts in PowerPoint, follow these steps: 
● Open your PowerPoint presentation. 
● Click on the File tab and select Print from the menu. 
● In the Print pane, choose your printer from the printer list. 
● Under Settings, click the drop-down that shows “Full Page Slides.” 
● Select Handouts, then choose the number of slides per page (e.g., 2, 3, 6, or 9 slides). 
● Adjust orientation, color, and other print settings as needed. 

Finally, click the Print button to print the handouts. 
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Sample Paper-3 

Data Entry Operations (229) 
Time 2:00 hrs           M.M. 40  

Note:  
i. This question paper consists of 25 questions in all.  
ii. All questions are compulsory.  
iii. Marks are given against each question.  
iv. Section A consists of 
a. Q.No. 1 to 7 – Multiple Choice type questions (MCQs) carrying 1 mark each. Select and write the 
most appropriate option out of the four options given in each of these questions.  
b. Q.No. 8 to 17 – Objective type questions. Q.No. 8 to 10 carry 02 marks each (with 2 sub-parts of 1 
mark each) and Q.No. 11 to 17 carry 01 marks each. Attempt these questions as per the instructions 
given for each of the questions 11-17 
v. Section B consists of  
a. Q.No. 18 to 22 – Very Short questions carrying 02 marks each to be answered in the range of 30 to 
50 words.  
b. Q.No. 23 to 24 – Short Answer type questions carrying 03 marks each to be answered in the range 
of 50 to 80 words.  
c. Q.No. 25 – Long Answer type questions carrying 04 marks each to be answered in the range of 80 to 
120 words. d. Section B offers internal choices for some questions. Attempt only one of the given 
choices in such questions 
 

SECTION – A 

1. A formula in Excel always begins with the symbol: 
(A) +              (B) –                    (C) *                  (D) = 
2. The extension of MS Excel file is: 
(A) .xls    (B) .docx    (C) .txt    (D) .pptx 
3. Which menu is used to insert a table in MS Word? 
(A) Home    (B) Insert    (C) View    (D) Review 
4. What type of device is a scanner? 
(A) Output    (B) Input    (C) Storage   (D) None 
5. In MS Word, under which tab will you find Font options? 
(A) Insert    (B) Review   (C) Page Layout   (D) Home 
6. The full form of CPU is: 
(A) Central Processing Unit    (B) Central Print Unit   
(C) Control Processing Unit    (D) Computer Personal Unit 
7. In a chart, the labels that explain the colors or patterns used are called: 

(A) Data Labels (B) Tick Marks (C) Legend (D) Axis Titles 

8. (i) Assertion (A): Bullets can be added to a paragraph using the Home tab. 

Reason (R): Bullets feature is found under the Page Layout tab. 

Choose the correct option: 

(A) Both A and R are true; R is correct explanation of A 

(B) Both A and R are true; R is not correct explanation of A 

(C) A is true, R is false 

(D) A is false, R is true 

(E) Both A and R are false 

(ii) Assertion (A):   Word uses green lines for grammar mistakes. 
Reason (R):   Green indicates missing text. 
(A) Both (A) and (R) are true and (R) is the correct explanation of (A).  
(B) Both (A) and (R) are true but (R) is NOT the correct explanation of (A).  
(C) (A) is true but (R) is false.  
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(D) (A) is false but (R) is true.  
(E) Both (A) and (R) are false. 
9. State True or False (any 2): 
(a) Adding shading to a paragraph automatically changes its font color. 
(b) Excel cannot calculate sum. 
(c) A mouse is used to draw on screen. 
(d) You can add speaker notes in the Notes Pane of Normal View. 
10. Fill in the blanks (any 2): 
(a) Ctrl + __________ is used to print a document. 
(b) __________ is used to open a new blank document. 
(c) __________ function adds numbers in Excel. 
(d) __________ key is used to close the document. 
11. Which list is used to show priority in steps? 
12. Name the function used to count numeric entries in a column. 
13. Which feature lets you align text to the right in MS Word? 
14. Write a short note on Format Painter. 
15. Shortcut to redo a document in MS Word is __________. 
16. Name the tab to insert a chart in MS Excel. 
17. In MS Word, which tab contains the Mail Merge option? 

 

 

SECTION – B 

 

18. Define any two input devices with examples. 
19. Write two uses of 'Insert Picture' option in MS Word. 
20. Why is it useful to use templates in Word? 
21. Differentiate between hardware and software. 
22. Write steps to insert a new slide in PowerPoint. 

OR 
List two reasons to use slideshow feature in PowerPoint. 
23. What is the use of 'Design' tab in PowerPoint? 
24. Write any three benefits of using MS Excel. 

OR 
Explain any three options of 'Insert' tab in MS Word. 
25. Explain how to create labels using Mail Merge in MS Word. 

OR 
Following data shows the sale percentage of an electronic show room in the first quarter of the year. 
Write the steps to plot a pie chart based on this data and give the chart title as "First Quarter Sales". 
 

1 Name of the Item First Quarter Sales (%) 

2 LED TV 20 

3 Washing Machine 25 

4 Split AC 15 

5 Microwave 30 

6 Refrigerator 10 

 
(a) The following data shows computer accessories required in a corporate office per month. Based 

on this data, write the appropriate formulas to calculate the given results. 
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Answer the following: 

(i) Write the formula to calculate the Total Cost of all CPUs in cell D4. 

(ii) Write the formula to calculate the Total Cost of all Mouse and Cables purchased in cell D5. 

(iii) Write the formula to find the Average Unit Cost of all products in cell E6. 

(iv) Write the formula to calculate the Total Cost of all items purchased for the office in cell D7. 

  

 A B C D E 

1 Product Unit 

Cost 

(₹) 

No. of 

Pieces 

Total 

Cost 

Average 

Cost 

2 Keyboard 2,500 3   

3 Mouse 3,000 4   

4 CPU 7,000 2   

5 Cables 3,000 5   

6 Monitor 5,000 3   
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Answer Key 
1. (D)    2. (A)    3. (B)   4. (B)    5. (D) 

6. (A)   7. (C)   8. (i) (C)  (ii) (C)  9. (a) F, (b) F, (c) T(d) T  

10. (a) P, (b) Ctrl + N, (c) SUM, (d) Alt + F4    11. Numbered List  12. COUNT  

13. Align Right  14. The Format Painter quickly copies formatting (like font and color) from one 

cell and applies it to other cells.  

15. Ctrl + Y   16. Insert   17. Mailings  

18. Keyboard and Mouse are input devices. The keyboard is used to type data or commands. The 

mouse helps in pointing, selecting, and opening files on the computer screen.     

   

19. The 'Insert Picture' option in MS Word allows you to add images from your computer into your 

document. It can be used to enhance presentations or include diagrams and logos in a report. 

  

20. Templates help users create documents with a consistent look and feel. They save time as formatting 

and structure are pre-defined. This is useful for resumes, reports, and letters.    

  

21. Hardware refers to the physical components of a computer like keyboard, mouse, monitor, etc. 

Software refers to the programs that run on the hardware like MS Word, Excel, etc. Both are essential 

for a computer to function.          

22. To insert a new slide, go to the Home tab and click on New Slide in the Slides group. You can also 

use the Insert tab and choose New Slide from there. A new slide will be added to your presentation. 

OR 

The slideshow feature displays slides one by one on full screen, making it easier to explain content step-

by-step. It keeps the audience engaged and helps deliver a clear, organized presentation. It is useful for 

both teaching and professional meetings.        

23. The Design tab in PowerPoint allows users to apply pre-defined themes and layouts to their slides. 

It includes options for background style, font styles, and color schemes, helping to improve the visual 

appearance of the presentation.          

24. MS Excel offers several benefits. First, it allows quick and accurate calculations using formulas and 

functions. Second, users can organize large data sets efficiently in rows and columns. Third, it helps in 

analyzing data visually using charts and graphs. Excel is widely used for accounting, budgeting, and 

data management tasks in various industries 

OR 

The 'Insert' tab in MS Word provides tools to enhance documents. Tables allow you to organize data in 

rows and columns. Pictures enable users to add images for better visual appeal. Shapes can be used to 

draw arrows, boxes, or flowcharts. These options help in making documents informative, attractive, and 

well-structured       

25. To create labels using Mail Merge, open MS Word and go to the Mailings tab. Click on Start Mail 

Merge and choose Labels. Select the label vendor and size, then click OK. Next, click Select Recipients 

to use an existing address list or create a new one. Use Insert Merge Field to add Name, Address, etc. 

After placing the fields in the label layout, click Preview Results to check formatting. Finally, click 

Finish & Merge to print the labels or save them for later. 

OR 

(A)The steps to plot a pie chart for the given sales data are: 

1. Select Data: Select both the Item Names (A2:A6) and the Sales Percentage data (B2:B6). 

2. Insert Chart: Go to the Insert tab and click on the Pie Chart icon. 

3. Set Title: Click on the chart title and change it to "First Quarter Sales". 
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(B) 

Part Formula Explanation 

(i) =B4*C4 Calculates total cost of CPUs (Unit Cost × No. of Pieces). 

(ii) =(B3*C3)+(B5*C5) Adds total cost of Mouse and Cables. 

(iii) =AVERAGE(B2:B6) Finds average unit cost of all products. 

(iv) =SUM(D2:D6) Adds total cost of all products purchased. 
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Sample Paper-4 

Data Entry Operations (229) 
Time 2:00 hrs           M.M. 40  

Note:  
i. This question paper consists of 25 questions in all.  
ii. All questions are compulsory.  
iii. Marks are given against each question.  
iv. Section A consists of 

a. Q.No. 1 to 7 – Multiple Choice type questions (MCQs) carrying 1 mark each. Select and write the 
most appropriate option out of the four options given in each of these questions.  
b. Q.No. 8 to 17 – Objective type questions. Q.No. 8 to 10 carry 02 marks each (with 2 sub-parts of 
1 mark each) and Q.No. 11 to 17 carry 01 marks each. Attempt these questions as per the instructions 
given for each of the questions 11 – 17. 

v. Section B consists of  
a. Q.No. 18 to 22 – Very Short questions carrying 02 marks each to be answered in the range of 30 
to 50 words.  
b. Q.No. 23 to 24 – Short Answer type questions carrying 03 marks each to be answered in the range 
of 50 to 80 words.  
c. Q.No. 25 – Long Answer type questions carrying 04 marks each to be answered in the range of 80 
to 120 words. d. Section B offers internal choices for some questions. Attempt only one of the given 
choices in such questions 

 
SECTION – A 

1. The _______ is the component of a computer that performs calculations, comparisons, and makes 
decisions. 
(a) Keyboard   (b) Monitor   (c) CPU   (d) Printer 
2. Which chart is best for showing parts as a percentage of a whole in MS Excel? 
(a) Pie Chart    (b) Line Chart   (c) Bar Chart    (d) Column Chart 
3. Which function in Excel will count only the numeric cells in a range? 
(a) SUM  (b) COUNT  (c) COUNTA  (d) MIN 
4. Which is the default alignment for numbers in Excel? 
(a) Left  (b) Center (c) Right (d) Justify 
5. What type of device is a scanner? 
(a) An output device   (b) An input device (c) A processing device (d) A storage device 
6. The shortcut key to paste a copied text in MS Word is: 
(a) Ctrl + C  (b) Ctrl + X  (c) Ctrl + V  (d) Ctrl + A 
7. In which function blank and text values are ignored? 
(a) SUM  (b) SUMIF  (c) COUNT  (d) COUNTIF 
8. Assertion-Reason type: 
1). Assertion (A): "Ctrl+B" is used to make text bold in MS Word. 
     Reason (R):     "Ctrl+I" is used to underline the text. 
Options: 

(a) Both A and R are correct and R is the explanation of A. 
(b) Both A and R are correct but R is not the explanation of A. 
(c)  A is correct, R is incorrect. 
(d) A is incorrect, R is correct. 
2). Assertion (A): In Excel, you can insert a row by right-clicking and Selecting "Insert". 
     Reason (R):    "Delete" command will permanently remove a worksheet. 
Options: 

(a) Both A and R are correct and R is the explanation of A. 
(b) Both A and R are correct but R is not the explanation of A. 
(c) A is correct, R is incorrect. 
(d) A is incorrect, R is correct. 
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9. State True or False (attempt any two): 
(a) The "Columns" feature in MS Word allows more than two columns per page.  
(b) Changing the margin in Word affects the spacing inside the text box.  
(c) In Excel, you cannot undo a deleted worksheet.  
(d) PowerPoint uses the Slide Sorter for deleting slides.  
 
10. Fill in the blanks (attempt any two):  
(a) Shortcut to start Print Preview in Word: _____   
(b) Pressing _______ aligns text to the left in Word. 
(c) ________ lines appear below misspelled words. 
(d) To insert a page break in Word, use _______ 
 
11. Which list type is best for writing steps of a process in MS Word? 
12. Name the input device used for capturing handwritten signatures or sketches directly into the 
computer. 
13. In Excel, Which tab allows you to change the orientation of the text? 
14. What is the shortcut key for making the text underline? 
15. Name the tab and group in Excel where you set password protection for a workbook. 
16. Name the key used to delete the text to the right of the cursor.  
17. How many slide layouts are available in the New Slide dialog box? 
 

SECTION – B 

18. Distinguish between System Software and Application Software. Give one example each. 
OR 

How are Low-level Languages different from High-level Languages? Give example. 
19. Explain the difference between 'Save' and 'Save As' in MS Word. 
20. What is font face? Mention any two font families. 
21. What is a plotter? Mention one use. 
22. Write the steps to hide slides of Power Point presentation. 

OR 

How can the page be margined? 
23. What is a compiler? Why is it needed in computers? What name is given to the file a compiler 
produces? 
24. Explain the purpose of 'Slides', 'Handouts', and 'Notes' in Print dialog of PowerPoint. 

OR 
Explain Sentence case, Title case, and Toggle case in "Change Case" in PowerPoint. 
25. What are the two main aspects of a computer?. 

OR 
Define ALU, CU and CPU. 
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Answer Key: 
1. (c)   2. (a)   3. (b)   4. (c)   5. (b)   6. (c)   7 (b)  
8. 1. (C) 2 (B)  9. (a) True (b) False (c) True (d) True   
10. (a) Ctrl+F2  (b) Ctrl+L (c) Red Line (d) Ctrl+Enter 
11. Numbered list (e.g., 1,2,3) or ordered list    

12. Digital Tablet (or Graphics Tablet/Touchpad/Signature Pad) 
13. Home Tab  14. Ctrl + U  15. Review tab, Changes group  16. Delete 17.   9   
18. System software is essential for running hardware and provides a platform for application 
software, e.g., Windows OS;  
Application software is for user tasks like Word processing, e.g. MS Word.    

OR 

Low-level languages are machine-oriented (e.g., Assembly), hard to understand. 
High-level languages are user-oriented and easy (e.g., Python, Java). 
19. 'Save' updates current file. 'Save As' creates a new copy—lets you rename the file or change its 
location/format.  
20. Font face refers to the design or style used to display a text. It defines the appearance of text, such 
as its size, color, and style. Some font families are mentioned below. 
• It is a well-known serif font that is often used in printed documents. 
• It is a sans-serif font that is widely used on the web and digital media. 
21. A plotter is an output device for printing vector graphics. It is often used for engineering drawings 
and large posters.      
22. To hide a slide: Right-click slide in thumbnail pane > choose "Hide Slide." Useful to skip slides in a 
presentation without deleting them. 

OR 

You can margin the page in two ways. 
• By using ruler and, 
• By using the Page Setup dialog box. 
23. A compiler translates human-readable source code (like C++ or Java) into machine code that 
computers understand.  

● It's crucial because computers can only execute low-level binary instructions. The compiler 
checks for errors and optimizes the code.  

● The file a compiler produces is typically an object file (.obj or .o), which then gets linked to 
create an executable file (.exe on Windows, or a similar executable on other systems).  

24. In PowerPoint's Print dialog, 'Slides', 'Handouts', and 'Notes' offer different printing layouts: 
Slides: Prints one full slide per page, perfect for reviewing or archiving the exact visual presentation. 
Handouts: Prints multiple slides per page (e.g., 2, 3, 4, 6, or 9) often with space for audience notes. 
Ideal for distributing to listeners. 
Notes: Prints one slide per page along with its associated speaker notes. Best for the presenter's reference 
during a presentation. 

OR 

PowerPoint "Change Case" Options: 
Sentence case: Capitalizes the first letter of the first word in a sentence, and generally keeps the rest 
lowercase (e.g., "This is an example."). Ideal for normal text. 
Title case: Capitalizes the first letter of each major word in a title or heading, leaving minor words (like 
"a," "an," "the," "of") lowercase (e.g., "How to Create Great Presentations"). Best for titles and headings. 
Toggle case: Reverses the current case of every letter; uppercase becomes lowercase, and lowercase 
becomes uppercase (e.g., "Hello WORLD" becomes "hELLO world"). Used for specific stylistic effects 
or correcting accidental Caps Lock. 
25. The two main aspects of a computer are input and output devices. 
Input devices: Input means any order or instruction given by us to the computer. The names of some 
input devices are as follows. 
• Keyboard 
• Mouse 
• Light Pen 
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• Optical/magnetic Scanner 
• Touch Screen 
• Microphone 
• Track Ball 
Output devices: Output devices are those devices which show us the results after giving input to the 
computer system. The output can be of many different forms such as image, graphic audio, video etc. 
Some output devices are described below. 
• Monitor (Visual Display Unit) 
• Printers 
• Plotter 
• Speakers etc. 

OR 

(i) ALU (Arithmetic Logic Unit) -The major operations performed by ALU are addition, subtraction, 
multiplication, division, logic and comparison. 
(ii) CU (Control Unit)-The process of input, output, processing and storage is done under the 
supervision of a unit called 'Control Unit'. 
(iii) CPU (Central Processing Unit)-The primary component of a computer that serves as its "control 

center". It is also called the brain of the computer. 

 


